1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

mrmc missing on PlayStore after Pie Update

Any issues that are Nvidia Shield TV specific
Post Reply
blistex
Posts: 6
Joined: 24 Jun 2019, 02:05

mrmc missing on PlayStore after Pie Update

Post by blistex » 03 Aug 2019, 10:19

So few days ago I updated my Shield to Pie and since then mrmc is missing on the playstore!

User avatar
koying
Team MrMC
Posts: 400
Joined: 20 Mar 2016, 17:49

Re: mrmc missing on PlayStore after Pie Update

Post by koying » 03 Aug 2019, 10:46

Did you root your shield?

blistex
Posts: 6
Joined: 24 Jun 2019, 02:05

Re: mrmc missing on PlayStore after Pie Update

Post by blistex » 03 Aug 2019, 18:13

no but it's bootloader is maybe unlocked because I had to downgrade many eons ago...

timmo666
Posts: 2
Joined: 04 Aug 2019, 09:14

Re: mrmc missing on PlayStore after Pie Update

Post by timmo666 » 04 Aug 2019, 09:20

Yes it's missing for me too.
Standard Shield TV never been rooted or bootloader unlocked.
I have 2 shield tvs, one I haven't updated to Pie and MrMC is showing up on playstore for that but not my main Shield TV which has been updated.
Even if go to the website playstore where you get the option of which device you want to install an app on, in this case MrMC, it shows both my shield tvs but one is greyed out and not able to remote install app on (pie updated) and the other (non Pie updated) is showing can be remote installed.
Please sort this out so I can install MrMC on my main shield tv as I have just paid for it!
Thanks

Audiomixer
Posts: 26
Joined: 04 Mar 2019, 18:12

Re: mrmc missing on PlayStore after Pie Update

Post by Audiomixer » 04 Aug 2019, 14:25

I have 4 shields. Two are on pie and both are greyed out on google App Store website as well saying 2017 is installed but the 2015 incompatible yet MrMC is installed. Never been rooted or unlocked. The other two running shield experience 7.2.3 show compatible. Running MrMC 3.9.0

On edit. Just for kicks I tried to install MrMC lite. My 2017 shield showed compatible but my 2015 shows incompatible. Both running pie. Never been rooted or unlocked.

ThaMichie
Posts: 1
Joined: 17 Jun 2018, 07:47

Re: mrmc missing on PlayStore after Pie Update

Post by ThaMichie » 04 Aug 2019, 18:24

I just did a factory reset because I was having random 1 sec audio dropouts during movies in mrmc after the shield 8.0 update. After setting up everything I searched for mrmc on the playstore but its not there for me either. The play store on my computer says MRMC is not supported on my shield. Never rooted or modded my shield TV 2015.

tuckers
Posts: 8
Joined: 28 Dec 2018, 21:37

Re: mrmc missing on PlayStore after Pie Update

Post by tuckers » 05 Aug 2019, 08:25

I had the latest MrMC installed on my Shield, then I updated to Pie. I still have MrMC installed, but it does not launch. The logo shows, then it closes the app.

User avatar
koying
Team MrMC
Posts: 400
Joined: 20 Mar 2016, 17:49

Re: mrmc missing on PlayStore after Pie Update

Post by koying » 05 Aug 2019, 09:13

I've removed SafetyNet for now. Could you check whether you can install from the device (remote install might take a while).
You might need to clear the cache of Google Store

Audiomixer
Posts: 26
Joined: 04 Mar 2019, 18:12

Re: mrmc missing on PlayStore after Pie Update

Post by Audiomixer » 05 Aug 2019, 14:18

It now shows as installable on my 2015 shield running pie on play.google.com and App Store on the shield itself. MrMC lite shows incompatible on the 2015 but installable on my 2017 shield both running pie.
Running 3.9.0 beta just fine on both shields

timmo666
Posts: 2
Joined: 04 Aug 2019, 09:14

Re: mrmc missing on PlayStore after Pie Update

Post by timmo666 » 05 Aug 2019, 15:47

Yep, working fine for me now on my 2015 Shield with Pie update.
Shows on Shield TV Appstore and available to install on Shield from web app store.
Brilliant!
Thanks

Post Reply