1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Frame rate issues

Report any issues you might have in here
Post Reply
andrewtjb
Posts: 2
Joined: 21 Apr 2019, 12:16

Frame rate issues

Post by andrewtjb » 21 Apr 2019, 12:25

Hi

I recently picked up a 4k firestick mainly for playing stuff off my Plex server.

Anyway I have mrmc set up with Plex but for some reason I'm getting jerky playback looks kind of like videos are playing at the wrong frame rate. This doesn't happen with every video as I was watching some SD TV shows and didnt notice a problem but when watching films is really noticeable.

This only seems to happen when the match frame rate is turned on, if I turn that off in the firestick settings movies appear to play back normally however I lose upscaling as it just outputs in 4k.

Is there going to be a fix for this?

Thanks

User avatar
davilla
Team MrMC
Posts: 4086
Joined: 26 Oct 2015, 17:01

Re: Frame rate issues

Post by davilla » 21 Apr 2019, 13:21

andrewtjb wrote:
21 Apr 2019, 12:25
Hi

I recently picked up a 4k firestick mainly for playing stuff off my Plex server.

Anyway I have mrmc set up with Plex but for some reason I'm getting jerky playback looks kind of like videos are playing at the wrong frame rate. This doesn't happen with every video as I was watching some SD TV shows and didnt notice a problem but when watching films is really noticeable.

This only seems to happen when the match frame rate is turned on, if I turn that off in the firestick settings movies appear to play back normally however I lose upscaling as it just outputs in 4k.

Is there going to be a fix for this?

Thanks
debuglog showing the issue, please.


Post Reply