Page 1 of 1

MythTV, guide data

Posted: 11 Apr 2018, 06:06
by sfatula
If I run mrmc on iPad pro, it gives slightly annoying messages for each timer on the bottom, wish it didn’t but it does. However, no guide data is downloaded. If I go to home screen and come back, still no guide. If I force quit and then run again, I get the annoying timer displays but now also that it is downloading guide info.

So, essentially, I have to run the app twice to get guide data. Seems like a bug? Maybe it does not happen in the full version, just trying it out first. Almost certainly will purchase.

Loving the app overall! Fantastic. I would be able to watch all mythtv recordings, live tv (and since it’s via myth tuner locks apply which is great), and the latest plex integration is great.

Addendum - the exact same thing happens with AppleTV version as far as no guide data. I found a setting to turn off display of timer messages so that annoyance is gone.

So, the problem is the guide is empty on the first execution of the app.

Re: MythTV, guide data

Posted: 15 Jul 2018, 15:13
by jrh3us
I too am also seeing this issue, using Mythtv .29. the Kodi add on for mythtv guide data works fine.

Thanks in advance!

Re: MythTV, guide data

Posted: 03 Sep 2018, 21:34
by ddempsey3
I am seeing the exact same behavior. The guide data is not shown. I have a Kodi client and regular mythfrontend working fine.

What logs do you need?