1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Testing MrMC 3.8.0 - [Invites Closed]

Old TestFlight threads
User avatar
timstephens24
Posts: 834
Joined: 09 Dec 2015, 22:43

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by timstephens24 » 25 Feb 2019, 22:43

No issues her with video Playback. Maybe something in the tvOS beta?
Apple TV 4K / NVIDIA Shield -> Denon X6500H 7.2.4 -> LG OLED65C6P
Channels DVR w/ HDHomeRun Connect Quattro
Patiently Testing all the things // Multiple other devices
##### SYNOLOGY 1815+ #####

User avatar
davilla
Team MrMC
Posts: 4079
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by davilla » 25 Feb 2019, 23:23

solamnic wrote:
25 Feb 2019, 22:11
Btw nuc with Libre plays the same files with no problems, can you please check?
Why are you playing a h264, 1080p SDR with AVFoundation decoder ?
Try video toobox decoder.

User avatar
davilla
Team MrMC
Posts: 4079
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by davilla » 26 Feb 2019, 03:07

davilla wrote:
25 Feb 2019, 23:23
solamnic wrote:
25 Feb 2019, 22:11
Btw nuc with Libre plays the same files with no problems, can you please check?
Why are you playing a h264, 1080p SDR with AVFoundation decoder ?
Try video toobox decoder.
That video plays fine under tvOS 12.1.2 and the current testflight. For both VideoToolBox and AVFoundation codecs.

User avatar
Ted377
Posts: 327
Joined: 24 Jul 2016, 12:36
Location: Germany

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by Ted377 » 26 Feb 2019, 03:41

No problems here. Everything works fine even with tvOS 12.2.
SET-TOP-BOX: Apple TV HD
FW: tvOS 13 (Beta 3)
Front-End: MrMC 3.8.1
SET-TOP-BOX: Apple TV 4K
FW: tvOS 13 (Beta 3)
Front-End: MrMC 3.9.0 (190713.1549)
NAS: QNAP TS-231P
Back-End: TVHeadend/PLEX
TUNER: XORO SAT>IP Server 8100
SATELLITE DISH: SELFSAT H22DQ+

solamnic
Posts: 67
Joined: 11 Mar 2018, 20:48

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by solamnic » 26 Feb 2019, 07:49

Since you all reported that everything works fine on 12.2beta i had to reboot apple tv, problem was still there, than i unplugged it from power and everything worked as intended.

But there is a ticking sound when playing back coming from my speakers every 5 sec when playing back
its not my imagination ;)

Code: Select all

https://pastebin.com/N29JJfFm

brallor
Posts: 29
Joined: 16 Jan 2016, 13:30

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by brallor » 26 Feb 2019, 13:20

Hi,
I want to test 3.8.0, have problem with Emby client integration

User avatar
davilla
Team MrMC
Posts: 4079
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by davilla » 26 Feb 2019, 13:54

solamnic wrote:
26 Feb 2019, 07:49
Since you all reported that everything works fine on 12.2beta i had to reboot apple tv, problem was still there, than i unplugged it from power and everything worked as intended.

But there is a ticking sound when playing back coming from my speakers every 5 sec when playing back
its not my imagination ;)

Code: Select all

https://pastebin.com/N29JJfFm
Must be a 12.2 beta issue, no one is reporting any issue like that.

User avatar
Ted377
Posts: 327
Joined: 24 Jul 2016, 12:36
Location: Germany

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by Ted377 » 26 Feb 2019, 14:22

solamnic wrote:
26 Feb 2019, 07:49
Since you all reported that everything works fine on 12.2beta i had to reboot apple tv, problem was still there, than i unplugged it from power and everything worked as intended.

But there is a ticking sound when playing back coming from my speakers every 5 sec when playing back
its not my imagination ;)

Code: Select all

https://pastebin.com/N29JJfFm
Sorry but I can not hear a clicking and ticking. I have installed tvOS 12.2 and mrmc 3.8.0. My sound system is a 5.1 Dolby Digital system from Pioneer. I have now tested several files perhaps to determine something in the direction. I can not confirm this alleged mistake and so everything is fine for me.
SET-TOP-BOX: Apple TV HD
FW: tvOS 13 (Beta 3)
Front-End: MrMC 3.8.1
SET-TOP-BOX: Apple TV 4K
FW: tvOS 13 (Beta 3)
Front-End: MrMC 3.9.0 (190713.1549)
NAS: QNAP TS-231P
Back-End: TVHeadend/PLEX
TUNER: XORO SAT>IP Server 8100
SATELLITE DISH: SELFSAT H22DQ+

solamnic
Posts: 67
Joined: 11 Mar 2018, 20:48

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by solamnic » 26 Feb 2019, 18:20

btw i really dont like videotoolbox, it applies a white screen on movies :)

will test more about the ticking issue..

User avatar
davilla
Team MrMC
Posts: 4079
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.8.0 - [Invites Closed]

Post by davilla » 26 Feb 2019, 20:14

solamnic wrote:
26 Feb 2019, 18:20
btw i really dont like videotoolbox, it applies a white screen on movies :)

will test more about the ticking issue..
tell us more about this 'white screen' ?

Locked