1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Local content buffering at the beginning or not starting

Any issues that are Nvidia Shield TV specific
Post Reply
Posts: 3
Joined: 17 Jun 2018, 17:13

Local content buffering at the beginning or not starting

Post by AlexBlomkvist » 27 Jun 2018, 08:14

I am running the lastes MrMC version available in Google Play on my Nvidia Shield with the lastes Oreo update.

The issue that happens quite often is the folowing. When playing local content from a USB drive (tried with 2 different ones) many of the movies need to be started 2 times for them to start playing. What happens is that I press play and I see the "buffering" circle in the middle of the screen just staying stuck at 0%. When retrying one or two more times it usually works but I see the circle getting loaded up to 100% before actually stating the playback.

This happens with videos of all sizes in mkv format. To give an example, I recetlay played an mkv video with a bitrate of 4000 kbps and it did the same thing. Trying with much smaller ones is a gamble as well. Sometimes it works dirrectly while other times I must exit and retry.

Is it normal for "buffering" to happen on local media playback? I have tried with 2 different drives and the issue appears to be the same. Also, I did not experience these issues on SPMC.

Thank you for your help.

Posts: 7
Joined: 21 Sep 2018, 03:39

Re: Local content buffering at the beginning or not starting

Post by KnifeFed » 21 Sep 2018, 05:06

I had similar issues, but via the Plex extension and PMS on a NAS. It seems to be working fine now in 3.7.0.

Post Reply