Page 2 of 2

Re: Has development stopped?

Posted: 24 Jun 2019, 02:09
by davilla
automated wrote:
24 Jun 2019, 01:44
How do we get on the TestFlight for appletv? I've been checking the beta subforum daily, and now there is a post there it says "Invites Closed".
email support@mrmc.tv with email address (used with your AppleID) and forum username.

Re: Has development stopped?

Posted: 01 Jul 2019, 13:51
by BillyBudapest
Slice314 wrote:
16 Jun 2019, 16:42
MrMC has been broken for months now on the shieldTV, reproduction is not smooth... disabling Mediacodec surface makes HDR impossible and disabling advance timing does nothing. Been using Kodi lately until the issue is resolved but I lost hope with MrMC, never had such a problem for so long with SPMC.
Yep, I experience the same behavior which appears to have been introduced in the most recent build(s).

Re: Has development stopped?

Posted: 03 Jul 2019, 17:00
by sdsnyr94
BillyBudapest wrote:
01 Jul 2019, 13:51
Slice314 wrote:
16 Jun 2019, 16:42
MrMC has been broken for months now on the shieldTV, reproduction is not smooth... disabling Mediacodec surface makes HDR impossible and disabling advance timing does nothing. Been using Kodi lately until the issue is resolved but I lost hope with MrMC, never had such a problem for so long with SPMC.
Yep, I experience the same behavior which appears to have been introduced in the most recent build(s).
There is a setting that is on by default for "advanced timing" - disabling that resolved the playback issues on both of my Shields.

Re: Has development stopped?

Posted: 03 Jul 2019, 20:54
by BillyBudapest
sdsnyr94 wrote:
03 Jul 2019, 17:00
There is a setting that is on by default for "advanced timing" - disabling that resolved the playback issues on both of my Shields.
For me (and others per reports here elsewhere) this typically results in the eventual worsening of audio sync over time during any given program.

Re: Has development stopped?

Posted: 12 Jul 2019, 10:04
by PainToad
Over a month later and still this bug remains for non beta users. It’s mind boggling why such a simple bug has taken so long to be fixed.

Re: Has development stopped?

Posted: 12 Jul 2019, 10:38
by amet
PainToad wrote:
12 Jul 2019, 10:04
Over a month later and still this bug remains for non beta users. It’s mind boggling why such a simple bug has taken so long to be fixed.
You are welcome to use betas.

Alternatively you will need to wait until all bugs are fixed and version is released.

Re: Has development stopped?

Posted: 12 Jul 2019, 11:38
by PainToad
Use the beta and have to deal with more bugs? Why was such a small bug fix (yet effecting all plex users, and very frustrating) bundled up in a major release?

I’m really not trying to be a tool. But it’s getting so frustrating.

Re: Has development stopped?

Posted: 12 Jul 2019, 12:19
by amet
PainToad wrote:
12 Jul 2019, 11:38
Use the beta and have to deal with more bugs? Why was such a small bug fix (yet effecting all plex users, and very frustrating) bundled up in a major release?
Because this application is made for more than just a handful of Plex users that have this unfortunate issue.
PainToad wrote:
12 Jul 2019, 11:38
I’m really not trying to be a tool. But it’s getting so frustrating.
I can see that, unfortunately without people reporting and testing issues we can not fix them.

Beta is almost ready, what you see in there is 99% going to be released. If issue persists for you for some reason there will be no “quick fix”