Page 1 of 2

Local .nfo Issues

Posted: 11 Jun 2019, 10:11
by PetSue
Am trying to get my head around using .nfo files for showing local movie info that isn't on the added scrapers and getting no where.

I have fishing movies that obviously don't scrape but for which I have added a url in an .nfo file but alas still nothing.

I'm obviously doing something wrong and for the life of me have no idea what or how I should be doing it.

I followed this link here all to no avail - https://kodi.wiki/view/NFO_files

Can I add details via the .nfo file and if so how should I be doing it or can I add a scraper for them as I do know a site where they are listed?

Boy I wish we had the option of adding our own scraper. I did read a reply from the MrMc team from early 2017 that they were looking at adding it, yet can't see it yet :(

Re: Local .nfo Issues

Posted: 16 Jun 2019, 03:32
by PetSue
Anyone at all please :(

Re: Local .nfo Issues

Posted: 16 Jun 2019, 04:24
by amet
Let’s see the debuglog when you trying to scan it in using NFO, I use it for the odd files I have ... no issues here

Re: Local .nfo Issues

Posted: 16 Jun 2019, 09:11
by PetSue
Thank you, here it is - https://pastebin.com/embed/PNGNwwJr

Re: Local .nfo Issues

Posted: 16 Jun 2019, 09:50
by amet
I see a lot of "DEBUG: VideoInfoScanner: No NFO file found." which movie have you added the NFO to and what's the content of NFO file

Re: Local .nfo Issues

Posted: 16 Jun 2019, 09:59
by PetSue
amet wrote:
16 Jun 2019, 09:50
I see a lot of "DEBUG: VideoInfoScanner: No NFO file found." which movie have you added the NFO to and what's the content of NFO file
It's not a TV Show or Movie, it's in a seperate section I created that doesn't scan any of the scrapers, hence why I tried with the .nfo file.

It's actually an adult movie so not sure if I'm allowed to post link here of what's in the .nfo.

Re: Local .nfo Issues

Posted: 16 Jun 2019, 10:54
by amet
Well it’s visible in the log what it is :)

the movie scraper should still be set and the NFO will override the scraper

Re: Local .nfo Issues

Posted: 16 Jun 2019, 11:52
by PetSue
Ok cool interesting as I hadn’t set any scraper for it.

Should I have selected the Movie scraper?

Re: Local .nfo Issues

Posted: 16 Jun 2019, 12:52
by amet
Yeah, set the movie scraper and set the NFO tag as movie

Re: Local .nfo Issues

Posted: 17 Jun 2019, 05:04
by PetSue
amet wrote:
16 Jun 2019, 12:52
Yeah, set the movie scraper and set the NFO tag as movie
Thanks have done that yet still no good.

I thought I followed the .nfo wiki by adding the URL of the movie in the .nfo but still no good.

Should the .nfo have anything else other than a url?