Page 1 of 1

Not finding new episode

Posted: 20 Oct 2017, 13:56
by fhall1
Using ATV4 w/latest version of MrMC - TV show episodes are stored on Synology NAS connected via SMB.

For some reason MrMC will not pick up the latest episode of American Horror Story S07E07. The file is named just like the previous 6 episodes in the NAS folder - which it sees no problem. I even replaced one torrented file with a totally different one from a different source....rescanned the library and it's still not showing up. Never had this problem before and I have about 30 TV series on the NAS that I add shows to regularly - any ideas why this one episode is doing this? Could it be trying to find things from a previous season? If so, why didn't it happen before episode 7? BTW - InFuse sees the file(s) and plays it with no it's not damaged (besides I have tried two different files).

EDIT/UPDATE: Solved. I went to the main show list and displayed the show information, Did a "refresh" and the only thing I could choose was "American Horror Story (EN)" - so I chose it. Sure enough, it changed the cover graphic and found all the episodes correctly (including number 7).