Page 4 of 6

Re: Testing MrMC 3.9.0 for Google Play

Posted: 09 Jul 2019, 22:31
by Audiomixer
Just installed update 7f3ef47 and it seems the auto start of plex addon is improving but very hit and mis as to it working consistently. Most of the time it simple goes to black screen as before but once in a while there is a long pause on the gray startup screen and after that plex will start normally.

Below the logs for both cases.

Crash to black screen just after “starting MrMC”
https://pastebin.com/mrMUbsM8

Very long pause with gray screen until “starting MrMC” is seen and then plex auto starts.
https://pastebin.com/VqLheumJ

Re: Testing MrMC 3.9.0 for Google Play

Posted: 10 Jul 2019, 15:49
by cosmoxl
I'm not getting any TrueHD passthrough with the latest build. DTS-HD/DTS:X works just fine.

https://paste2.org/DFLZ7ttX

If I uncheck IEC packed then it does work.

Re: Testing MrMC 3.9.0 for Google Play

Posted: 10 Jul 2019, 16:39
by Audiomixer
I’m getting TrueHD and atmos passthrough with iec packed on or off.
Shield>denon x4500>Lg C8

Re: Testing MrMC 3.9.0 for Google Play

Posted: 10 Jul 2019, 17:13
by cosmoxl
Audiomixer wrote:
10 Jul 2019, 16:39
I’m getting TrueHD and atmos passthrough with iec packed on or off.
Shield>denon x4500>Lg C8
IIRC last time there were such problems it was the Denons that didn't work. Now it's my Onkyo. :)

TV section on Home Screen missing after update

Posted: 10 Jul 2019, 19:39
by BillyBudapest
TV section on Home Screen missing after update 7f3ef47 (also happened with previous one but just able to post now)

Can get it back via settings, Media sources, PVR clients, Tvheadend HTSP Client, Configure, OK

However after quitting and restarting MrMc it's missing again.

https://pastebin.com/d7zx103M

Re: Testing MrMC 3.9.0 for Google Play

Posted: 11 Jul 2019, 18:44
by TheDarkKnight
cosmoxl wrote:
10 Jul 2019, 15:49
I'm not getting any TrueHD passthrough with the latest build. DTS-HD/DTS:X works just fine.

https://paste2.org/DFLZ7ttX

If I uncheck IEC packed then it does work.
Same here. Onkyo reciever. Having to uncheck IEC packed.

Re: Testing MrMC 3.9.0 for Google Play

Posted: 11 Jul 2019, 23:04
by maglione66
TheDarkKnight wrote:
11 Jul 2019, 18:44
cosmoxl wrote:
10 Jul 2019, 15:49
I'm not getting any TrueHD passthrough with the latest build. DTS-HD/DTS:X works just fine.

https://paste2.org/DFLZ7ttX

If I uncheck IEC packed then it does work.
Same here. Onkyo reciever. Having to uncheck IEC packed.
Idem to my. Marantz reciever.

Re: Testing MrMC 3.9.0 for Google Play

Posted: 11 Jul 2019, 23:50
by Audiomixer
I also have an Lg SK9Y sound bar connected to my Sony xbr55x900f and with IEC packed on, lip sync always ends way off. Lip sync with it off stays spot on.

Re: Testing MrMC 3.9.0 for Google Play

Posted: 12 Jul 2019, 06:55
by Fehritale
Same for me with Onkyo. If IEC packed is off, passthrough is working fine. Is it on DTS-HD is working, TrueHD is not.

Re: Testing MrMC 3.9.0 for Google Play

Posted: 12 Jul 2019, 21:13
by cosmoxl
IEC packed with TrueHD is working again (for me) in latest build.