1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Testing MrMC 3.7.0 - [Invites Closed]

Old TestFlight threads
cosmoxl
Posts: 1396
Joined: 12 Dec 2015, 14:16

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by cosmoxl » 02 Aug 2018, 23:51

timstephens24 wrote:
02 Aug 2018, 23:46
Anyone else have the disappearing poster art still? If I scroll over it the poster shows up, but if I move away it goes back to blank.

Image
Yep, every time I start it up, both tvOS and Shield.

User avatar
amet
Team MrMC
Posts: 2247
Joined: 26 Oct 2015, 16:59

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by amet » 03 Aug 2018, 05:46

Only Ariana?

azriel84
Posts: 32
Joined: 03 Apr 2018, 10:44

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by azriel84 » 03 Aug 2018, 08:15

I cannot change the background images of my home screen categories on Amber skin. Either single image or multi image it keeps rolling back to defaults after a restart. No matter what the resolution of my preferred pics is, either full HD or 4K. The images are stored in a separate folder along with my movies, and I access it via NFS.

Another thing is update library. I had some movies at 1080p that I upgraded recently to 4K. They were rescrapped and the .nfo files were updated. I have set for MrMC to read local .nfo files instead of downloading the movie info, but after updating the library or even cleaning it too, the information are not updated, at least not until I run the mkv file. After I run it, the info are correct, till then it remains to 1080p etc.

User avatar
timstephens24
Posts: 728
Joined: 09 Dec 2015, 22:43

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by timstephens24 » 03 Aug 2018, 12:54

amet wrote:
03 Aug 2018, 05:46
Only Ariana?
No, it's in Opacity as well.

User avatar
amet
Team MrMC
Posts: 2247
Joined: 26 Oct 2015, 16:59

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by amet » 03 Aug 2018, 13:15

azriel84 wrote:
03 Aug 2018, 08:15
I cannot change the background images of my home screen categories on Amber skin. Either single image or multi image it keeps rolling back to defaults after a restart. No matter what the resolution of my preferred pics is, either full HD or 4K. The images are stored in a separate folder along with my movies, and I access it via NFS.

Another thing is update library. I had some movies at 1080p that I upgraded recently to 4K. They were rescrapped and the .nfo files were updated. I have set for MrMC to read local .nfo files instead of downloading the movie info, but after updating the library or even cleaning it too, the information are not updated, at least not until I run the mkv file. After I run it, the info are correct, till then it remains to 1080p etc.
Is this in TestFlight only? When did this start?

User avatar
amet
Team MrMC
Posts: 2247
Joined: 26 Oct 2015, 16:59

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by amet » 03 Aug 2018, 13:16

timstephens24 wrote:
03 Aug 2018, 12:54
amet wrote:
03 Aug 2018, 05:46
Only Ariana?
No, it's in Opacity as well.
Could you send us debuglog please, I might have missed the one previously.

Just the clean start of MrMC should be enough to see home shelves loading.

azriel84
Posts: 32
Joined: 03 Apr 2018, 10:44

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by azriel84 » 03 Aug 2018, 14:06

amet wrote:
03 Aug 2018, 13:15
azriel84 wrote:
03 Aug 2018, 08:15
I cannot change the background images of my home screen categories on Amber skin. Either single image or multi image it keeps rolling back to defaults after a restart. No matter what the resolution of my preferred pics is, either full HD or 4K. The images are stored in a separate folder along with my movies, and I access it via NFS.

Another thing is update library. I had some movies at 1080p that I upgraded recently to 4K. They were rescrapped and the .nfo files were updated. I have set for MrMC to read local .nfo files instead of downloading the movie info, but after updating the library or even cleaning it too, the information are not updated, at least not until I run the mkv file. After I run it, the info are correct, till then it remains to 1080p etc.
Is this in TestFlight only? When did this start?
The background image problem started on the latest build or at least I didn't have the same issue 2-3 test builds before. Always on iOS 12 latest beta every time and now of course. Generally, compared to Ariana, I noticed that Amber is heavier as a skin and affects also playback (had issues with sound and fast forward-backward) which don't exist with Ariana, I guess it is a skin issue but I may be wrong. The library issue was there all the time for Amber at least, Ariana has no issues identifying the new data.

User avatar
davilla
Team MrMC
Posts: 3588
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by davilla » 03 Aug 2018, 14:37

(180803.1217 @20180801-229b3bb)
FIX: HomeShelf race while reloading Home Window
FIX: [hue] lights is not a vector

Itzme1234
Posts: 297
Joined: 09 Dec 2015, 22:02

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by Itzme1234 » 03 Aug 2018, 16:07

I think this is about the home shelf being fixed... as I exit out of the Plex Extension and into Ariana, I now get a Fully populated home page. All the expected video icons are appearing, too. That was broken or inconsistent before this beta.

Hitsville
Posts: 16
Joined: 21 May 2018, 10:54

Re: Testing MrMC 3.7.0 - [Invites Closed]

Post by Hitsville » 03 Aug 2018, 18:18

Well if it is then it's just got way worse for me.
The one minute delay in my servers and therefore my libraries loading (that was simply a huge annoyance) is now anything between five minutes and never on the latest testflight.
I only use Ariana but have tried other skins and it's the same there.
To make it worse with an over zealous click taking you out of MrMC results in the same delay launching back in.

This is now happening with two different ATV 4K's.
To add, I have zero issues on my Shield. My servers and libraries are there on launch always.

Locked

Who is online

Users browsing this forum: No registered users and 0 guests