Page 2 of 3

Re: Bad playback apple tv

Posted: 11 Mar 2017, 11:52
by timstephens24
Since we're talking VC-1 here... I just got the Ocean's Collection, and Ocean's Eleven doesn't play very well. Hopefully a few different VC-1 flavors can help you out.

Re: Bad playback apple tv

Posted: 11 Mar 2017, 14:29
by cosmoxl
timstephens24 wrote:
11 Mar 2017, 11:52
Since we're talking VC-1 here... I just got the Ocean's Collection, and Ocean's Eleven doesn't play very well. Hopefully a few different VC-1 flavors can help you out.
I think "on some flavors" means some platforms, not flavors of VC1.

I'm very curious how infuse is playing it properly. Codec info when playing back vc1 (with ff-vc1) certainly shows the CPU usage maxing out.

Now there's transcoding from Plex but not everybody uses Plex.

Re: Bad playback apple tv

Posted: 11 Mar 2017, 16:06
by davilla
I too am curious as to what Infuse did and specially if they modified FFMpeg with speed ups.

Re: Bad playback apple tv

Posted: 16 Sep 2017, 21:32
by timstephens24
Just an update:

Playing around with VC1 on my iPad Pro 10.5 plays back smooth, so I'm hopeful the new Apple TV will be able to handle it similarly since they have the same SoC.

Re: Bad playback apple tv

Posted: 16 Sep 2017, 21:46
by davilla
timstephens24 wrote:
16 Sep 2017, 21:32
Just an update:

Playing around with VC1 on my iPad Pro 10.5 plays back smooth, so I'm hopeful the new Apple TV will be able to handle it similarly since they have the same SoC.
It will, nothing beats more ponies :)

Re: Bad playback apple tv

Posted: 17 Sep 2017, 07:12
by eazytv
hmmmm :?: Nothing substitutes cubic inches than having even more cubic inches? But damn... this would mean RAM... :lol:

Re: Bad playback apple tv

Posted: 01 Nov 2017, 01:00
by spankydude99
It appears .m2ts files skip a bit when playing, only since 3.2.0 update on Apple TV 4. The issue I'm referring to only seems to occur on .m2ts files and while video being played is panning. The "skip" I'm referring to is not too significant, but noticeable. Audio is not impacted whatsoever. Has anyone else experienced this? I'm running hard-wired so bandwidth or internet speed is not the issue. This issue was never present prior to 3.2.0.

Re: Bad playback apple tv

Posted: 01 Nov 2017, 01:59
by davilla
spankydude99 wrote:
01 Nov 2017, 01:00
It appears .m2ts files skip a bit when playing, only since 3.2.0 update on Apple TV 4. The issue I'm referring to only seems to occur on .m2ts files and while video being played is panning. The "skip" I'm referring to is not too significant, but noticeable. Audio is not impacted whatsoever. Has anyone else experienced this? I'm running hard-wired so bandwidth or internet speed is not the issue. This issue was never present prior to 3.2.0.
debuglog please

Re: Bad playback apple tv

Posted: 01 Nov 2017, 03:27
by spankydude99

Re: Bad playback apple tv

Posted: 01 Nov 2017, 14:21
by davilla
thx, known issue. Pretty sure it's fixed in testflight for v3.3.0 viewtopic.php?f=10&t=1399