1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Audio with 5.1

tvOS Video playback support subforum
User avatar
davilla
Team MrMC
Posts: 2345
Joined: 26 Oct 2015, 17:01

Re: Audio with 5.1

Post by davilla » 05 Jan 2016, 18:14

I have a new Denon x3200w on order to replace my Denon 1912, it should have similar issues and I can use that to dog it down.

klaasvs31
Posts: 11
Joined: 09 Dec 2015, 08:33

Re: Audio with 5.1

Post by klaasvs31 » 05 Jan 2016, 18:57

I have a Denon AVR-2308 and Dolby and DTS pass-through works great, but I get a loud tick (just one) when a video with DTS or Dolby is started (as also mentioned previously on the forum). Will this also be addressed in a future release, or is the problem on my end (hardware issue)?

User avatar
davilla
Team MrMC
Posts: 2345
Joined: 26 Oct 2015, 17:01

Re: Audio with 5.1

Post by davilla » 05 Jan 2016, 19:33

Yea that audio click is starting to really annoy me too. Not everyone has it, even among similar amps. I've spend a few days hunting, fixed some other issues but have not really found the cause yet. I suspect that it comes from a little bit of the GUI sound getting mixed into the passthrough, which should not be happening.

It also does not happen every time, oh joy, such fun bugs to hunt :)

klaasvs31
Posts: 11
Joined: 09 Dec 2015, 08:33

Re: Audio with 5.1

Post by klaasvs31 » 05 Jan 2016, 20:46

OK, great to hear it is still on the list! :D

Norbi99
Posts: 10
Joined: 10 Dec 2015, 18:51

Re: Audio with 5.1

Post by Norbi99 » 11 Jan 2016, 13:31

Here is a reply from Denon support from the infuse forum:

http://firecore.com/comment/63091#comment-63091

Not sure if it helps

"Das Signal wird durch die Apps als PCM markiert, obwohl es sich um DTS bzw. AC3 Signal handelt.
Dies ist eine Fehlfunktion von den genannten Apps.
Bitte wenden Sie sich an den APP-Hersteller, damit dies korrigiert werden kann.
Unsere AV-Receiver erkennen an dem Flag, welches Signalart anliegt und versuchen dem entsprechend das eingehende Signal als PCM zu decodieren.
"

short translation:
"the DTS/AC3 signal will be marked as PCM signal from the apps. our receivers recognize with the help of this flag the signal and try to decode PCM. please ask your app developer...."

Norbi99
Posts: 10
Joined: 10 Dec 2015, 18:51

Re: Audio with 5.1

Post by Norbi99 » 13 Jan 2016, 19:03

any chance this issue was resolved with release 1.2.0? thanks

User avatar
davilla
Team MrMC
Posts: 2345
Joined: 26 Oct 2015, 17:01

Re: Audio with 5.1

Post by davilla » 13 Jan 2016, 19:11

Norbi99 wrote:any chance this issue was resolved with release 1.2.0? thanks
No, but do check.

Just an FYI, when sometime is release, that is available to the public. That means it was submitted to Apple about a week previous. It goes in their review queue and becomes totally out of our control as to when they actually get around to reviewing it.

When we submit something to Apple, it is also very close to the last testflight released and we do not take risks and change code that might effect major sub-systems with first testflight'ing them. Just our policy to keep the released code as stable as possible.

Norbi99
Posts: 10
Joined: 10 Dec 2015, 18:51

Re: Audio with 5.1

Post by Norbi99 » 14 Jan 2016, 09:35

davilla wrote:
Norbi99 wrote:any chance this issue was resolved with release 1.2.0? thanks
No, but do check.

Just an FYI, when sometime is release, that is available to the public. That means it was submitted to Apple about a week previous. It goes in their review queue and becomes totally out of our control as to when they actually get around to reviewing it.

When we submit something to Apple, it is also very close to the last testflight released and we do not take risks and change code that might effect major sub-systems with first testflight'ing them. Just our policy to keep the released code as stable as possible.
Understood.

I checked, the issue is still there with v1.2

shepworth
Posts: 1
Joined: 17 Jan 2016, 19:46

Re: Audio with 5.1

Post by shepworth » 17 Jan 2016, 19:48

I also have the same problem, thought it might be the optical out from my TV to my home theatre, but I get DD from Netflix and also my Home Sharing, but nothing with MrMC or Influx.

Shame.

Norbi99
Posts: 10
Joined: 10 Dec 2015, 18:51

Re: Audio with 5.1

Post by Norbi99 » 20 Jan 2016, 14:53

any news on this?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest