1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

SMB Username/Password Loop still happening

Report any issues you might have in here
Post Reply
se3mvp
Posts: 10
Joined: 27 Sep 2017, 13:13

SMB Username/Password Loop still happening

Post by se3mvp » 23 Nov 2017, 00:48

Hey guys, im STILL searching for answers, and I still have yet for anyone to answer my issue or help me. I have tried everything and yet im still stuck in the mud. After putting all of my permissions correct on my iMac running OS High Sierra, and sharing the folders I need on that side, I configured and added those folders via smb on MRMC. For a couple of days it worked, and yes I did turn on libdsm for smb servers, I did input user name and password when adding the share. but now, when I go to watch my movies, the lock preferences screen continuously pops up when I click on any of the folders im sharing from my iMac.

I put in the username and password of my iMac, and yet that screen just keeps looping, never accepting the credentials it seems. as of right now, I have everything shared thru zero config. but now even when I go back to look at the folders there, the lock preferences screen pops up and juts loops, no matter how many times I put in the credentials. I even tried to just share the folders thru windows smb. NO DICE. I have tried EVERYTHING.

SECURE FTP IS OUT AS WELL. That doesn't work PERIOD. Can someone provide me concrete solutions for this problem? If you read everything above, I have tried everything. IM AT A LOSS FOR SOLUTIONS.

User avatar
amet
Team MrMC
Posts: 1529
Joined: 26 Oct 2015, 16:59

Re: SMB Username/Password Loop still happening

Post by amet » 23 Nov 2017, 05:16

It really is difficult for anyone to assist with an issue we can’t reproduce :(

I have asked you for a debuglog before to see if anything stands out as an obvious issue.

For us it works, others have used “smbup” but I am not sure if it’s still supported on latest OS X

It sounds to me that you have not setup the library for your movies and only use folder structure... correct?

se3mvp
Posts: 10
Joined: 27 Sep 2017, 13:13

Re: SMB Username/Password Loop still happening

Post by se3mvp » 23 Nov 2017, 21:19

I apologize Ahmet if you asked for debug logs I probably missed it... Tell me how to turn on debug logs and then the proper way to post them and I will do so right away.... Thanks!

User avatar
amet
Team MrMC
Posts: 1529
Joined: 26 Oct 2015, 16:59

Re: SMB Username/Password Loop still happening

Post by amet » 23 Nov 2017, 21:46

It’s amet and click -> debuglog

se3mvp
Posts: 10
Joined: 27 Sep 2017, 13:13

Re: SMB Username/Password Loop still happening

Post by se3mvp » 23 Nov 2017, 22:40

Sorry Amet... and thank you... so to make sure I do it correct, I need to turn on debug, then tries to go thru the issue while it’s running, then once I’m done post that log?

User avatar
amet
Team MrMC
Posts: 1529
Joined: 26 Oct 2015, 16:59

Re: SMB Username/Password Loop still happening

Post by amet » 24 Nov 2017, 04:57

Yes please

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests