1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

3.7 SMB slow

Report any issues you might have in here
Post Reply
porter44
Posts: 2
Joined: 25 Sep 2018, 00:38

3.7 SMB slow

Post by porter44 » 25 Sep 2018, 01:07

I upgraded to 3.7 on a firetv and I've noticed the SMB client or the buffering is significantly slower for me than the previous release. I'm getting audio video sync issues on movies and shows that worked fine in the previous release. vq: fluctuates, depending on the scene, between 0% and 99%. I loaded up SPMC and everything runs at vq:99%. The previous release of MRMC ran fine for me. Not sure whats changed. I tried changing to libsmb2 and also force SMB v1 with no luck.

porter44
Posts: 2
Joined: 25 Sep 2018, 00:38

Re: 3.7 SMB slow

Post by porter44 » 25 Sep 2018, 15:38

To update my original post, it looks like changing 'adjust display refresh rate' to off mostly fixes this issue. vq: runs close to 99%. I'm running a fire TV series 2.

sram16
Posts: 5
Joined: 27 Sep 2018, 01:24

Re: 3.7 SMB slow

Post by sram16 » 27 Sep 2018, 01:26

I registered just to say that I'm having the exact same issues on my Nvidia Shield TV. There's variable audio delay, and sometimes pausing doesn't work and it freaks out. Extremely disappointing considering how I paid for this and now it doesn't work properly

User avatar
amet
Team MrMC
Posts: 2247
Joined: 26 Oct 2015, 16:59

Re: 3.7 SMB slow

Post by amet » 27 Sep 2018, 04:13

Debuglog please

sram16
Posts: 5
Joined: 27 Sep 2018, 01:24

Re: 3.7 SMB slow

Post by sram16 » 28 Sep 2018, 01:12

amet wrote:
27 Sep 2018, 04:13
Debuglog please

Here's the log I just took, tested two difference files on my nvidia shield tv

Part 1:
https://pastebin.com/JrJfQqcK

Part 2:
https://pastebin.com/WBjiRWZB

Part 3:
https://pastebin.com/stTfSXxF

Part 4:
https://pastebin.com/JFBhyb2G

Part 5:
https://pastebin.com/399ESg9q

thanks

Angryunibrow
Posts: 12
Joined: 29 May 2018, 22:30

Re: 3.7 SMB slow

Post by Angryunibrow » 30 Sep 2018, 06:16

sram16 wrote:
27 Sep 2018, 01:26
I registered just to say that I'm having the exact same issues on my Nvidia Shield TV. There's variable audio delay, and sometimes pausing doesn't work and it freaks out. Extremely disappointing considering how I paid for this and now it doesn't work properly
I'm having the same audio sync issues using the Plex Add-on that were never present in the previous build I had installed.
Is this a known issue the team is aware of and working on?

Edit - NVM, I see the post about disabling HW acceleration. I'll give that a try.

sram16
Posts: 5
Joined: 27 Sep 2018, 01:24

Re: 3.7 SMB slow

Post by sram16 » 16 Oct 2018, 01:26

amet wrote:
27 Sep 2018, 04:13
Debuglog please
Was the cause found?

User avatar
davilla
Team MrMC
Posts: 3586
Joined: 26 Oct 2015, 17:01

Re: 3.7 SMB slow

Post by davilla » 16 Oct 2018, 03:09

sram16 wrote:
16 Oct 2018, 01:26
amet wrote:
27 Sep 2018, 04:13
Debuglog please
Was the cause found?
Did you try 3.7.1 testflight yet ?

Notice to others, no threadjacking please.

sram16
Posts: 5
Joined: 27 Sep 2018, 01:24

Re: 3.7 SMB slow

Post by sram16 » 19 Oct 2018, 01:50

davilla wrote:
16 Oct 2018, 03:09
sram16 wrote:
16 Oct 2018, 01:26
amet wrote:
27 Sep 2018, 04:13
Debuglog please
Was the cause found?
Did you try 3.7.1 testflight yet ?

Notice to others, no threadjacking please.
I tried 3.7.1 and appears to have fixed the lag/slow down in video playback on my nvidia shield, but there's still a significant delay in the audio

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests