1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Testing MrMC 3.8.0 for Google Play

Any issues that are Nvidia Shield TV specific
nigelwalker
Posts: 7
Joined: 10 Jul 2018, 10:22

Re: Testing MrMC 3.8.0 for Google Play

Post by nigelwalker » 08 Feb 2019, 18:42

same here passthrough still not working

semperfixd
Posts: 30
Joined: 09 May 2018, 18:25

Re: Testing MrMC 3.8.0 for Google Play

Post by semperfixd » 08 Feb 2019, 19:02

koying wrote:
08 Feb 2019, 16:35
I might have an idea for both startup and passthrough issue.
Will update the beta in 1 hour or so...

EDIT: Uploaded...
Startup issue seems to be resolved. I was unable to recreate it.

Passthrough issue is still persistent as already reported.

cosmoxl
Posts: 1471
Joined: 12 Dec 2015, 14:16

Re: Testing MrMC 3.8.0 for Google Play

Post by cosmoxl » 08 Feb 2019, 19:05

More on my mpeg2 AMC problem.

1) the DVD rips mentioned previously will play with AMC non-surface, just FYI. Why not surface?

2) Even with "allow interlaced content" switched off for AMC surface it still tries to playback 1080i mpeg2 material. So, either the settings switches aren't working (remember, I tried to force SD content to AMC surface and *that* didn't work either) or something is wrong with video type detection.

https://paste2.org/1GxPzO78 There is log of AMC surface trying to play back mpeg2 1080i when I have the interlaced content for surface supposedly switched off.

User avatar
koying
Team MrMC
Posts: 331
Joined: 20 Mar 2016, 17:49

Re: Testing MrMC 3.8.0 for Google Play

Post by koying » 08 Feb 2019, 20:15

Could I get a new debuglog for the passthrough issue, please

cosmoxl
Posts: 1471
Joined: 12 Dec 2015, 14:16

Re: Testing MrMC 3.8.0 for Google Play

Post by cosmoxl » 08 Feb 2019, 20:24

koying wrote:
08 Feb 2019, 20:15
Could I get a new debuglog for the passthrough issue, please
my most recent log should have relevant info on this too as it should be passing through DD 5.1 but it's decoding to PCM. And the settings menu still doesn't have any HD audio codec options.

nigelwalker
Posts: 7
Joined: 10 Jul 2018, 10:22

Re: Testing MrMC 3.8.0 for Google Play

Post by nigelwalker » 08 Feb 2019, 20:29

koying wrote:
08 Feb 2019, 20:15
Could I get a new debuglog for the passthrough issue, please
https://pastebin.com/1EEuJZJF

cosmoxl
Posts: 1471
Joined: 12 Dec 2015, 14:16

Re: Testing MrMC 3.7.1 for Google Play

Post by cosmoxl » 08 Feb 2019, 20:34

koying wrote:
08 Feb 2019, 13:47
cosmoxl wrote:
08 Feb 2019, 13:14
1) playback with AMC surface of 1080i recordings results in pixelation as if the signal was bad. But, playback with ff or AMC (non surface) shows that it's perfect. AND, playback of 1080i live TV with surface has no problem that I can see.
Please provide a sample. It would be surprising to be an actual MrMC issue if it works in som cases
cosmoxl wrote:
08 Feb 2019, 13:14
2) I tested surface playback of SD mpeg 2 content (DVD rips) and something went wrong because ff was used instead. I made sure to set surface to playback SD content.
Which kind of rip? We always use s/w for DVD's due to finickiness of h/w decoders with those (see https://github.com/xbmc/xbmc/issues/15405 ;) )

PS: Now, indeed, I could force h/w decoding of DVD via the settings, as it appear to work on Shield...
More on this. I decided to install the SPMC that's still in the play store and both the DVD rips and my broadcast 1080i recordings play well with AMC surface. So, it's definitely an MrMC problem, not Shield in general.

hieyemtim
Posts: 19
Joined: 01 Nov 2018, 23:47

Re: Testing MrMC 3.8.0 for Google Play

Post by hieyemtim » 10 Feb 2019, 02:23

Hello Koying and amazing coding masters!! Just updated to 3.8-0 on the nvidia shield. Atmos, DTS X, DTS-HD or Dolby True HD dont work. They just play in stereo. Before Atmos wasn’t really working. It would go back and forth from stereo to Atmos on our Pioneer Elite receiver. Every one of these Atmos files works perfectly with SPMC using the raw pass through option. In MRMC I’ve tired with IEC and without. With 3.8-0 all Atmos DTS-HD etc files do not work. They all just play in stereo. I’m glad I have SPMC to use for my files for now but I would really love to help solve this in MRMC. Thanks for all your hard work!!!

hieyemtim
Posts: 19
Joined: 01 Nov 2018, 23:47

Re: Testing MrMC 3.8.0 for Google Play

Post by hieyemtim » 10 Feb 2019, 03:00

hieyemtim wrote:
10 Feb 2019, 02:23
Hello Koying and amazing coding masters!! Just updated to 3.8-0 on the nvidia shield. Atmos, DTS X, DTS-HD or Dolby True HD dont work. They just play in stereo. Before Atmos wasn’t really working. It would go back and forth from stereo to Atmos on our Pioneer Elite receiver. Every one of these Atmos files works perfectly with SPMC using the raw pass through option. In MRMC I’ve tired with IEC and without. With 3.8-0 all Atmos DTS-HD etc files do not work. They all just play in stereo. I’m glad I have SPMC to use for my files for now but I would really love to help solve this in MRMC. Thanks for all your hard work!!!
Update. I disabled pass through, restarted and enabled pass through and now audio is coming in as PCM, but I don’t think it’s True-HD Atmos. I have IEC and Passthrough ticked. On SPMC the receiver would display Dolby Atmos. Now on MRMC I see PCM. I don’t think it’s truly Atmos because on Nature’s fury and the three Atmos demos, the height speakers sound blurred with the surrounds. It’s distinctly different from Atmos in SPMC. I directly compared with SPMC where the objects are much much more prominent through the height speakers. Can’t wait to get this working properly so I can finally fully migrate from SPMC to MrMc. Truly appreciate all your hard work!

SUPERBIF
Posts: 155
Joined: 31 Mar 2016, 06:43

Re: Testing MrMC 3.7.1 for Google Play

Post by SUPERBIF » 10 Feb 2019, 07:31

SUPERBIF wrote:
12 Jan 2019, 07:37
SUPERBIF wrote:
06 Jan 2019, 08:22
I have problem in video playback after pressing info, when I then wants the info screen to go away I press back and sometimes it go away but sometimes it doesn't and when I press back again it exits the video. Using Ariana skin, don't know if it's skin related or not.
I still have this problem. Another worse problem I got in the latest version is that live TV stutter. I've tried two 1080i channels with deinterlace on auto and it stutter. I didn't had this problem before and don't on Apple TV 4k
I still have this problem but on 720p channels also. What can I do?
Am I the only one with this problem.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest