1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

No wol and no collections

Support for the native Emby Client on any platform
User avatar
amet
Team MrMC
Posts: 2126
Joined: 26 Oct 2015, 16:59

Re: No wol and no collections

Post by amet » 23 May 2017, 07:29

Yes , I mean let's see a debuglog when you open collections and nothing shows up

sylvio2000
Posts: 75
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 23 May 2017, 17:55


User avatar
davilla
Team MrMC
Posts: 3518
Joined: 26 Oct 2015, 17:01

Re: No wol and no collections

Post by davilla » 24 May 2017, 13:16

please describe (in detail), how you have collections setup on your emby sever. How you did it and what options are enabled.

sylvio2000
Posts: 75
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 24 May 2017, 17:08

Emby does not create automatically collections.

There is an extension called "Auto Box Sets" which automatically creates the collections. Afaik these information comes from themoviedb.org

sylvio2000
Posts: 75
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 10 Jun 2017, 11:18

Today I cleared my whole library and scraped it again (without Auto Box Sets). In MrMC I can now see of course every movie.

Then I MANUALLY created a collection on the emby server. But there is the same problem. I can see the collection in the library but if I click on it nothing happens.

User avatar
davilla
Team MrMC
Posts: 3518
Joined: 26 Oct 2015, 17:01

Re: No wol and no collections

Post by davilla » 10 Jun 2017, 11:26

sylvio2000 wrote:
10 Jun 2017, 11:18
Today I cleared my whole library and scraped it again (without Auto Box Sets). In MrMC I can now see of course every movie.

Then I MANUALLY created a collection on the emby server. But there is the same problem. I can see the collection in the library but if I click on it nothing happens.
Filter by 'sets', then they will show up there. Nav into the set (emby collection) from a movies listing has an issue that we are trying to resolve.

https://github.com/MrMC/mrmc/issues/31

sylvio2000
Posts: 75
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 10 Jun 2017, 11:44

What do you mean with filter by sets? If I enable to group all movies in collections nothing changes. They will not show up

User avatar
davilla
Team MrMC
Posts: 3518
Joined: 26 Oct 2015, 17:01

Re: No wol and no collections

Post by davilla » 10 Jun 2017, 15:48

Might be skin dependent. In MrMC skin, under Movies on home, there's a filters tab, see "Sets" ?

sylvio2000
Posts: 75
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 10 Jun 2017, 19:50

OK, I found what you mean. Hope you get it fixed :)

Londo2017
Posts: 36
Joined: 19 Sep 2017, 15:37

Re: No wol and no collections

Post by Londo2017 » 21 Jan 2018, 15:54

No fixing? I am new in emby and cannot open my sets in the normal way - this is really a pitty :-(

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests