1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

No wol and no collections

Support for the native Emby Client on any platform
sylvio2000
Posts: 77
Joined: 29 Apr 2016, 17:07

No wol and no collections

Post by sylvio2000 » 06 May 2017, 08:00

Today I tried MrMC 3.0.3 from fresh on my AFTV2.
I only configured my emby server (local) and the NextPVR client (both on the same server).

Problems.
1. There is no possibility to wol my server. I use amber skin and I can only see the menu "Exit". There is no "tv", "tvshows" or "movies" from where I could access my server to wol it.

2. If I start my server manually everything is fine except the collections. I can see them in the library but I cannot open them. If I click on it nothing happens

sylvio2000
Posts: 77
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 08 May 2017, 06:28

Am I the only one with this problem?
I have already enabled "try to wakeup remote servers on access". But this doesnt work if I only have configured emby and nextpvr.

Maybe the most simple solution would be an option to wol my server as soon as MrMC ist started.

User avatar
amet
Team MrMC
Posts: 2282
Joined: 26 Oct 2015, 16:59

Re: No wol and no collections

Post by amet » 08 May 2017, 10:41

will look into it, our servers don't sleep so we have no issues like that :)

sylvio2000
Posts: 77
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 09 May 2017, 06:23

Thanks.

I found another issue. Yesterday my internet connection was broken and it was not possible to access my emby library within MrMC. I choose manual sign in and I only have a local server in the same subnet.

User avatar
amet
Team MrMC
Posts: 2282
Joined: 26 Oct 2015, 16:59

Re: No wol and no collections

Post by amet » 09 May 2017, 06:59

sylvio2000 wrote:
09 May 2017, 06:23
Thanks.

I found another issue. Yesterday my internet connection was broken and it was not possible to access my emby library within MrMC. I choose manual sign in and I only have a local server in the same subnet.
pin signin relies on internet, thats how it works unfortunately ... however, if you do a manual sign in using local LAN server IP you should be able to log into it

sylvio2000
Posts: 77
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 12 May 2017, 07:34

Today I tested again:
1. First I put off the internet cable out of my router. Then I started my server. After that I started MrMC. Tvshows and movies dont appear.
Then I put in the internet cable again and tvshows and movies appeared again.

2. On my emby server I use the plugin "Auto Box Set" which automatically creates collections. Maybe your emby implementation is not compatible with this plugin?

User avatar
amet
Team MrMC
Posts: 2282
Joined: 26 Oct 2015, 16:59

Re: No wol and no collections

Post by amet » 12 May 2017, 07:48

sylvio2000 wrote:
12 May 2017, 07:34
Today I tested again:
1. First I put off the internet cable out of my router. Then I started my server. After that I started MrMC. Tvshows and movies dont appear.
Then I put in the internet cable again and tvshows and movies appeared again.
how did you sign in? manual or by Pin?
sylvio2000 wrote:
12 May 2017, 07:34
2. On my emby server I use the plugin "Auto Box Set" which automatically creates collections. Maybe your emby implementation is not compatible with this plugin?
I will add it to our "to-do"

sylvio2000
Posts: 77
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 12 May 2017, 09:11

I sign in manual

User avatar
davilla
Team MrMC
Posts: 3660
Joined: 26 Oct 2015, 17:01

Re: No wol and no collections

Post by davilla » 12 May 2017, 11:08

internet cable attached, manual sign-in, let emby services appear. Now pull internet off router. Can you still access local emby ?

in MrMC.log, do you see

CEmbyServices::Process has gateway1

followed by

CEmbyServices::Process has gateway2

?

sylvio2000
Posts: 77
Joined: 29 Apr 2016, 17:07

Re: No wol and no collections

Post by sylvio2000 » 12 May 2017, 17:20

Yes it works if I do it like you said.

Sadly I have no log. I will try again later with log.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests