1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

4k HDR Audio glitches

Nvidia Shield TV Video playback support subforum
Post Reply
Wilson157
Posts: 8
Joined: 30 Jun 2018, 23:41

4k HDR Audio glitches

Post by Wilson157 » 21 Sep 2018, 20:00

Evening all,
After upgrading to 3.7 i seem to get audio randomly cutting out for split seconds. The video is not affected and is smooth. I've only noticed it on 4k HDR content. Issue doesnt occur on SPMC with same settings. My setup is LG55OLED TV > Onkyo AVR 5.1.2 speakers. Any ideas?
Please let me know if you need any more information.

Thanks in advance

Sent from my SM-G950F using Tapatalk


Kyacrash
Posts: 2
Joined: 23 Sep 2018, 04:18

Re: 4k HDR Audio glitches

Post by Kyacrash » 23 Sep 2018, 04:20

I am having the same issue, just started with 3.7.

Only happening with 4K HDR videos. Files are streaming via NFS share from Synology NAS to Shield TV with latest firmware.

Glad it's not just me but really hope this issue can be fixed, MrMC is such a better experience than SPMC and Kodi.

User avatar
timstephens24
Posts: 709
Joined: 09 Dec 2015, 22:43

Re: 4k HDR Audio glitches

Post by timstephens24 » 23 Sep 2018, 11:22

I've always had audio glitches on the Shield, not only with MrMC bull also Plex, SPMC, and Kodi. The issue turned out to be using Ethernet and switching to wifi fixes it. Here's the most recent thread in the NVIDIA forums: https://forums.geforce.com/default/topi ... o-drops/1/

Not saying this is your issue but it has been mine for the past 2 years. On wifi everything plays back fine with MrMC 3.7 and other apps.

Wilson157
Posts: 8
Joined: 30 Jun 2018, 23:41

Re: 4k HDR Audio glitches

Post by Wilson157 » 29 Sep 2018, 08:56

Hi guys, so I've uninstalled and reinstalled 3.7 and I think it may have solved the problem. I will do some more testing and confirm

Sent from my SM-G950F using Tapatalk


Kyacrash
Posts: 2
Joined: 23 Sep 2018, 04:18

Re: 4k HDR Audio glitches

Post by Kyacrash » 29 Sep 2018, 22:59

Wilson157 wrote:
29 Sep 2018, 08:56
Hi guys, so I've uninstalled and reinstalled 3.7 and I think it may have solved the problem. I will do some more testing and confirm

Sent from my SM-G950F using Tapatalk
Appears to have fixed it for me too! thanks for posting

Wilson157
Posts: 8
Joined: 30 Jun 2018, 23:41

Re: 4k HDR Audio glitches

Post by Wilson157 » 09 Oct 2018, 21:26

Unfortunately after testing further the issue still exists :-(

Sent from my SM-G950F using Tapatalk


User avatar
timstephens24
Posts: 709
Joined: 09 Dec 2015, 22:43

Re: 4k HDR Audio glitches

Post by timstephens24 » 09 Oct 2018, 22:17

A debuglog might help. My issue with audio is specific to the Shield and I get it regardless if I'm using MrMC, SPMC, Kodi, or Plex.

Wilson157
Posts: 8
Joined: 30 Jun 2018, 23:41

Re: 4k HDR Audio glitches

Post by Wilson157 » 19 Oct 2018, 17:04

I'll paste a debug shortly but within the log I've noticed ActiveAE syncstream - average error 181.757929 above threshold of 100.00000

Any ideas. Only does it on mrmc and not spmc

Sent from my SM-G950F using Tapatalk


Wilson157
Posts: 8
Joined: 30 Jun 2018, 23:41

Re: 4k HDR Audio glitches

Post by Wilson157 » 19 Oct 2018, 17:09

I couldnt post the full log as it was over the 512k limit for paste bin
https://pastebin.com/mQe8wutz

Please let me know if you need anything else

Any help or advise would be greatly appreciated

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest