1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

New user Emby problem

Introduce yourself here
Post Reply
gavinc
Posts: 5
Joined: 03 May 2018, 18:52

New user Emby problem

Post by gavinc » 03 May 2018, 19:08

First post after trying out the lite version on my Shield TV and Emby connecting great so i plumped for the paid version. That was 24 hours ago and nothing changed until I started up Shield TV tonight. Emby connected OK , then I close MrMC and it appears to be updating because it says "installing" on the Shield app!!.
I restart MrMC and all settings have gone and its a clean install. I try and reconnect to Emby server. The server confirms MrMC has connected but nothing shows up in MrMC.

Someone please advise whats happening and how I correct it. Its not the server its MRMC, are there logs and how do I get them to post?

User avatar
amet
Team MrMC
Posts: 2208
Joined: 26 Oct 2015, 16:59

Re: New user Emby problem

Post by amet » 03 May 2018, 19:40

Debuglog has all the info

gavinc
Posts: 5
Joined: 03 May 2018, 18:52

Re: New user Emby problem

Post by gavinc » 05 May 2018, 13:37

Hi
Debug log posted: https://pastebin.com/n3SwyWZz

Tried re-installing many times and just can't get it to work

User avatar
amet
Team MrMC
Posts: 2208
Joined: 26 Oct 2015, 16:59

Re: New user Emby problem

Post by amet » 05 May 2018, 15:52

it signed in ok, I dont see that you tried entering Movies or Tv Show section

as debuglog instructions say, please do not post logs in the forum... use pastebin for that

gavinc
Posts: 5
Joined: 03 May 2018, 18:52

Re: New user Emby problem

Post by gavinc » 06 May 2018, 07:26

Yes I know it signs in OK . On the Emby server that is confirmed, but on MrMC after I've logged in to the server I go back to the main page and there is no Movies or TV option in the GUI? When I tried to connect to the server first time on Lite it worked and immediately there where the Movies and TV options listed. Now this wont work.

User avatar
davilla
Team MrMC
Posts: 3536
Joined: 26 Oct 2015, 17:01

Re: New user Emby problem

Post by davilla » 06 May 2018, 17:09

what comes back if you open 'http://192.168.1.72:8096/emby/system/info/public' in a browser ?

gavinc
Posts: 5
Joined: 03 May 2018, 18:52

Re: New user Emby problem

Post by gavinc » 06 May 2018, 22:00

davilla wrote:
06 May 2018, 17:09
what comes back if you open 'http://192.168.1.72:8096/emby/system/info/public' in a browser ?
Hi It gives me the server wan address server name and operating system.

User avatar
davilla
Team MrMC
Posts: 3536
Joined: 26 Oct 2015, 17:01

Re: New user Emby problem

Post by davilla » 06 May 2018, 23:57

let me be more specific. Mine shows (WanAddress has been hidden)

Code: Select all

{"LocalAddress":"http://192.168.2.109:8096","WanAddress":"http://xx.xx.xx.xx:yyyy","ServerName":"DAVILLA-QNAP","Version":"3.2.3.0","OperatingSystem":"Linux","Id":"9fc34651027b49d7946fad1e9e3ca131"}
Does yours also show LocalAddress ? Matches "192.168.1.72" ?

gavinc
Posts: 5
Joined: 03 May 2018, 18:52

Re: New user Emby problem

Post by gavinc » 08 May 2018, 14:07

davilla wrote:
06 May 2018, 23:57
let me be more specific. Mine shows (WanAddress has been hidden)

Code: Select all

{"LocalAddress":"http://192.168.2.109:8096","WanAddress":"http://xx.xx.xx.xx:yyyy","ServerName":"DAVILLA-QNAP","Version":"3.2.3.0","OperatingSystem":"Linux","Id":"9fc34651027b49d7946fad1e9e3ca131"}
Does yours also show LocalAddress ? Matches "192.168.1.72" ?
Hi, yes mine shows the local server address.
However things have moved on. Today I have just loaded MrMC and Movies and TVShows have appeared. Its working so its a bit of a mystery why it wasn't before.! Anyway all is good now so this thread can be closed.
Thanks for your replies. :D

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests