1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Since 3.7.: Lip Sync only without any HW acceleration on FTV 1 Box

Any issues that are FireTV specific
Post Reply
nobody
Posts: 8
Joined: 19 Dec 2017, 22:14

Since 3.7.: Lip Sync only without any HW acceleration on FTV 1 Box

Post by nobody » 25 Sep 2018, 22:26

Hi,

I am only able to get Lip Sync by disabling all acceleration in the Video Section on 720p (H264) channels via TVHeadend (German ZDF, ARD etc.) since 3.7 of MRMC (autoupdated on my FireTV 1 Box).
Everything was fine using Surface Acceleration for Interlaced and Non-Interlaced contents up until inclusive 3.6.

Is this a common issue? What changed between 3.6 and 3.7 in that area?

Working for now, but picture is not always as smooth as before ...

Thanks,
Rainer

nobody
Posts: 8
Joined: 19 Dec 2017, 22:14

Re: Since 3.7.: Lip Sync only without any HW acceleration on FTV 1 Box

Post by nobody » 26 Sep 2018, 10:43

Just installed plain Kodi 17.6 in parallel on the FTV ...
No lip sync issues whatsoever (nothing configured ... just plain flat installed and added TVHeadend) ...
Picture quality with 720p H264 channels equal to MRMC, blurry picture on SD channels compared to MRMC ... as expected.

Regards,
Rainer

mirko1312
Posts: 12
Joined: 31 Jul 2018, 17:54

Re: Since 3.7.: Lip Sync only without any HW acceleration on FTV 1 Box

Post by mirko1312 » 26 Sep 2018, 14:59

+1 for Kodi

MrMolle
Posts: 4
Joined: 02 Jul 2018, 15:10

Re: Since 3.7.: Lip Sync only without any HW acceleration on FTV 1 Box

Post by MrMolle » 26 Sep 2018, 16:17

Weird. I used to have lipsync problems with 3.6.2 (and SPMC-16.7 before that) on my Shield. With 2.0 stereo soundtracks the lipsync was spot on but with 5.1 DD/DTS tracks audio was always 0.250 seconds behind. So, for each video with a 5.1 track, I had to individually set a +0.250s offset.

This seems to be gone with 3.7.0.

nobody
Posts: 8
Joined: 19 Dec 2017, 22:14

Re: Since 3.7.: Lip Sync only without any HW acceleration on FTV 1 Box

Post by nobody » 26 Sep 2018, 20:03

Yes, it is strange, indeed. Only the H264 streams run out of sync after a short time of watching .... let it run for some 30 Minutes and the async will become 20 or 30 seconds.
I wanted to achieve using one App on my ATV 4s and the FTVs using MRMC on all of them ...
Now it seems that I need to run a mix with Kodi again, at least for the time being ...

Not a topic for this thread, but since 3.7 I am also seeing occasional stutter on my ATV4 (not 4k) with the same H264 channels ... never happened before ...

Something seem to have significantly changed with 3.7 ...

Let's see what the future brings ...

Regards,
Rainer

User avatar
koying
Team MrMC
Posts: 280
Joined: 20 Mar 2016, 17:49

Re: Since 3.7.: Lip Sync only without any HW acceleration on FTV 1 Box

Post by koying » 01 Oct 2018, 15:10

Testflight 3.7.1 for FireTV.
Please see https://forum.mrmc.tv/viewtopic.php?f=17&t=4466

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests