1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

TV shows are not being added to library

Any issues that are FireTV specific
edgarcillo
Posts: 13
Joined: 06 Jul 2017, 17:29

TV shows are not being added to library

Post by edgarcillo » 15 Mar 2018, 20:46

It may not be an issue with MrMC but the scrapper that is being used. I usually have all my TV show files added and ply using Plex but lately, I found voice/video sync issue quite often. Maybe my NAS (plex server) is having performance issues so I decide to use MrMC to organize them and play them, now with traktv i can have a better control. With this my problem started I noticed that my TV Shows were not getting update, I can see that a couple of them, a small amount, are added correctly but most of them are not. I checked name convention between the shows that are being added correctly and the shows that are not and everything is the same. If I go to section files I can see all fo them and play them but not from TV section. I have removed my NAs and added again and every time I update the library it takes a while and i can see all the files going through in the lower right corner but none of them get added. Does anyone know if there is a problem with the TV shows section? All my movies are added correctly the problem is just with the TV shows.

TrevorDanger
Posts: 6
Joined: 17 Mar 2018, 13:50

Re: TV shows are not being added to library

Post by TrevorDanger » 17 Mar 2018, 13:52

I'm also having this problem, but for both movies and TV shows. SMB connected, shares added, no scraping or appearing on the main screen. I can click through the file manager and the individual video files play back, but there is no metadata or anything. I'm assuming something's up with the scraper add-ons?

User avatar
davilla
Team MrMC
Posts: 3516
Joined: 26 Oct 2015, 17:01

Re: TV shows are not being added to library

Post by davilla » 17 Mar 2018, 14:27

debuglog or no soup :)

TrevorDanger
Posts: 6
Joined: 17 Mar 2018, 13:50

Re: TV shows are not being added to library

Post by TrevorDanger » 18 Mar 2018, 02:05

https://pastebin.com/EvZmiXXN

I even uninstalled and reinstalled to see if that might fix the problem. No dice. Not sure why it's not locating the directories for scraping.

User avatar
davilla
Team MrMC
Posts: 3516
Joined: 26 Oct 2015, 17:01

Re: TV shows are not being added to library

Post by davilla » 18 Mar 2018, 14:50

TrevorDanger wrote:
18 Mar 2018, 02:05
https://pastebin.com/EvZmiXXN

I even uninstalled and reinstalled to see if that might fix the problem. No dice. Not sure why it's not locating the directories for scraping.
ERROR: CDSMSession: Auth failed, reason(-1073741710)
DEBUG: ------ Window Init (LockSettings.xml) ------
INFO: Loading skin file: LockSettings.xml, load type: KEEP_IN_MEMORY
DEBUG: CSettingsManager: requested setting (user.name) was not found.
DEBUG: CSettingsManager: requested setting (user.password) was not found.
DEBUG: CSettingsManager: requested setting (user.rememberpassword) was not found.

WARNING: Process directory 'smb://ROB-ACER/TV Shows/' does not exist - skipping scan.

It's not see them, can you see them as files ?

edgarcillo
Posts: 13
Joined: 06 Jul 2017, 17:29

Re: TV shows are not being added to library

Post by edgarcillo » 18 Mar 2018, 18:24

davilla wrote:
17 Mar 2018, 14:27
debuglog or no soup :)
Hello Davilla.

here it is my log, sorry I forgot about it. https://pastebin.com/zw4WL4uY

I have to cut part of it because i guess i have a lot of info to scrap and was exceeding the limit to post but I ma sure I left enough for you to see if there is anything wrong. Some TV shows are scrapped correctly like The Flash, Taken, Ballers and SWAT so i know MrMc can access to my share drive and they have the same name convention that the rest that are not working. I will really appreciate any help. thanks.

TrevorDanger
Posts: 6
Joined: 17 Mar 2018, 13:50

Re: TV shows are not being added to library

Post by TrevorDanger » 18 Mar 2018, 18:27

davilla wrote:
18 Mar 2018, 14:50
TrevorDanger wrote:
18 Mar 2018, 02:05
https://pastebin.com/EvZmiXXN

I even uninstalled and reinstalled to see if that might fix the problem. No dice. Not sure why it's not locating the directories for scraping.
ERROR: CDSMSession: Auth failed, reason(-1073741710)
DEBUG: ------ Window Init (LockSettings.xml) ------
INFO: Loading skin file: LockSettings.xml, load type: KEEP_IN_MEMORY
DEBUG: CSettingsManager: requested setting (user.name) was not found.
DEBUG: CSettingsManager: requested setting (user.password) was not found.
DEBUG: CSettingsManager: requested setting (user.rememberpassword) was not found.

WARNING: Process directory 'smb://ROB-ACER/TV Shows/' does not exist - skipping scan.

It's not see them, can you see them as files ?
Yes, I can see them and activate/play them.

TrevorDanger
Posts: 6
Joined: 17 Mar 2018, 13:50

Re: TV shows are not being added to library

Post by TrevorDanger » 20 Mar 2018, 22:21

MrMC is working as a front-end for Plex, so I'll just keep using that until/if I hear from you guys.

edgarcillo
Posts: 13
Joined: 06 Jul 2017, 17:29

Re: TV shows are not being added to library

Post by edgarcillo » 21 Mar 2018, 19:41

davilla wrote:
17 Mar 2018, 14:27
debuglog or no soup :)
Hello davilla. have you had an opportunity to look at my log and see why the scrapper is not working properly for the TV Shows? I will really appreciate any help. thanks

TrevorDanger
Posts: 6
Joined: 17 Mar 2018, 13:50

Re: TV shows are not being added to library

Post by TrevorDanger » 31 Mar 2018, 08:57

Any resolution to this?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests