1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Proper de-interlacing settings for HDHomeRun Connect

Any issues that are FireTV specific
Post Reply
sirmcftv
Posts: 33
Joined: 25 Jul 2017, 16:33

Proper de-interlacing settings for HDHomeRun Connect

Post by sirmcftv » 22 Oct 2017, 22:21

I have a HDHomeRun Connect that just sends 1080i to the FireTV and by default it looks terrible. What are the proper settings in MrMC to get good quality de-interlacing?

If the FireTV cannot be made to look good with interlaced Live TV, is there a way to set up a backend PVR server that could take care of it and just feed proper 1080p to the FireTV? I could set up something like that on a powerful Linux server, I'm just not sure what a good server would be.

User avatar
davilla
Team MrMC
Posts: 2663
Joined: 26 Oct 2015, 17:01

Re: Proper de-interlacing settings for HDHomeRun Connect

Post by davilla » 22 Oct 2017, 22:30

MediaCodec(surface) will automatically handle deinterlacing.
You can vector interlaced content to MediaCodec(non-surface) and then MrMC's deinterlacers handle it. The OSD video setting can be used to pick which flavor deinterlacer to use.

sirmcftv
Posts: 33
Joined: 25 Jul 2017, 16:33

Re: Proper de-interlacing settings for HDHomeRun Connect

Post by sirmcftv » 23 Oct 2017, 00:21

So I have to disable surface? Otherwise the de-interlace option is not available.

User avatar
davilla
Team MrMC
Posts: 2663
Joined: 26 Oct 2015, 17:01

Re: Proper de-interlacing settings for HDHomeRun Connect

Post by davilla » 23 Oct 2017, 11:10

sirmcftv wrote:
23 Oct 2017, 00:21
So I have to disable surface? Otherwise the de-interlace option is not available.
no, just disable interlaced content for surface. The selection will fall through to next enabled decoder.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests