1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

bug: flashing buffer after skipping some minutes

Any issues that are tvOS specific
Post Reply
sylvio2000
Posts: 77
Joined: 29 Apr 2016, 17:07

bug: flashing buffer after skipping some minutes

Post by sylvio2000 » 25 Oct 2018, 18:47

Hi.
I have found a strange bug: Sometimes when I start an episode and skip 30s several times, audio and video stand still and I can see the red circle at 100% flashing. Nothing more happens.

log file is here: https://pastebin.com/az3xpeMf

I use an ATV4k with MrMC 3.70 and opacity skin

edit: I use emby server on synology
Last edited by sylvio2000 on 25 Oct 2018, 19:01, edited 1 time in total.

User avatar
davilla
Team MrMC
Posts: 3586
Joined: 26 Oct 2015, 17:01

Re: bug: flashing buffer after skipping some minutes

Post by davilla » 25 Oct 2018, 19:01

sylvio2000 wrote:
25 Oct 2018, 18:47
Hi.
I have found a strange bug: Sometimes when I start an episode and skip 30s several times, audio and video stand still and I can see the red circle at 100% flashing. Nothing more happens.

log file is here: https://pastebin.com/az3xpeMf

I use an ATV4k with MrMC 3.70 and opacity skin
Does this only happen with emby client ?

sylvio2000
Posts: 77
Joined: 29 Apr 2016, 17:07

Re: bug: flashing buffer after skipping some minutes

Post by sylvio2000 » 25 Oct 2018, 19:13

I have no other sources

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests