1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Choppy Sound on TVOS

Any issues that are tvOS specific
User avatar
davilla
Team MrMC
Posts: 3424
Joined: 26 Oct 2015, 17:01

Re: Choppy Sound on TVOS

Post by davilla » 05 Apr 2018, 14:29

Please test current TestFlight, some changes have been made to iOS/tvOS audio sink handling.

User avatar
brian@guzanet.com
Posts: 25
Joined: 28 Jan 2018, 20:53

Re: Choppy Sound on TVOS

Post by brian@guzanet.com » 07 Apr 2018, 13:51

I watched for several hours yesterday with no sound problems whatsoever. Seems like this is fixed now.
THANKS!

User avatar
brian@guzanet.com
Posts: 25
Joined: 28 Jan 2018, 20:53

Re: Choppy Sound on TVOS

Post by brian@guzanet.com » 14 Apr 2018, 19:48

Unfortunately, with the latest two Testflight releases (including the one released this afternoon), this problem with choppy sound is suddenly back.

I am positive that it was fixed during this initial exchange, and now I'm positive that it is back with the same signs.

Can this be investigated?


thanks
BrianGGG

User avatar
Everbrave
Posts: 245
Joined: 30 Dec 2016, 23:03

Re: Choppy Sound on TVOS

Post by Everbrave » 15 Apr 2018, 08:58

brian@guzanet.com wrote:
01 Apr 2018, 18:09
GREAT ROOM is just the name of my AppleTV.
Standard setup: Wired ethernet, HDMI ATV into TV. TV optical into receiver.
Why do you need optical audio from TV back to the receiver if you have ARC on HDMI from TV?
Try using only one audio path from TV to receiver.

User avatar
brian@guzanet.com
Posts: 25
Joined: 28 Jan 2018, 20:53

Re: Choppy Sound on TVOS

Post by brian@guzanet.com » 16 Apr 2018, 11:44

I haven't spent much time thinking about the actual hardware setup.

The sound problem is consistent with MrMC and not present (ever) with the same content on the same TV when using the Plex for ATV app.

I assume this means that this has to be a problem with MrMC rather than the setup, correct?

User avatar
davilla
Team MrMC
Posts: 3424
Joined: 26 Oct 2015, 17:01

Re: Choppy Sound on TVOS

Post by davilla » 16 Apr 2018, 12:04

Lets have another debuglog and describe MrMC audio/video settings.

tvOS setting too regarding audio/video.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests