1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

3.7 issues

Any issues that are tvOS specific
Post Reply
buddyrich
Posts: 7
Joined: 06 Oct 2017, 12:32

3.7 issues

Post by buddyrich » 18 Sep 2018, 14:10

With tvos 12 and the release of 3.7 i have a few questions/issues about the new Arianne skin.

I integrate with Plex on the backend using GDM (ie dont log in) and i find the actual display of movies doesnt appear unless i go into media sources and back out. Under opacity in 3.6.1 there was a short delay before items appeared but it was automatic. Maybe im not waiting long enough but with 3.7 this seems to take longer, even on opacity skin. What is there works but any thought to adding plexkodiconnect plugin... this would be faster than working via network/remote api as it reads/writes to kodi db.

The other is is when you go into an item there are three icons shown on the details page. play, refresh and choose art. Only play works, i cant navigate to refresh or choose art. likely because i am using plex as it handles metadata but would be cleaner to not show buttons at all for items from plex.

Finally for Arianne is there any way to customize colors? in skin options they are greyed out. its not ugly but id prefer a pure black background or a picture vs the opaque grey on my oled...

otherwise like the new version so far but havent delved much into it. i do have hue so am already looking forward to integrate that, hope to have more time after work today.

Morien
Posts: 8
Joined: 22 Mar 2016, 10:15

Re: 3.7 issues

Post by Morien » 18 Sep 2018, 15:48

I'm having trouble getting my Plex working at all on the latest version. But as for the details page.

https://kodi.wiki/view/Settings/Videos#File_lists

buddyrich
Posts: 7
Joined: 06 Oct 2017, 12:32

Re: 3.7 issues

Post by buddyrich » 18 Sep 2018, 19:51

i dont mind seeing the detail screen, you also get the full plot and other details. my issue is that it shows the buttons for those actions but i cant navigate to them, only play is actionable. it would ge cleaner if it didnt show them (when item is from plex)

im assuming its because those actions arent applicable to a plex backend as plex handles metadata not mrmc but maybe there is another setting.

User avatar
timstephens24
Posts: 705
Joined: 09 Dec 2015, 22:43

Re: 3.7 issues

Post by timstephens24 » 18 Sep 2018, 20:52

buddyrich wrote:
18 Sep 2018, 19:51
im assuming its because those actions arent applicable to a plex backend as plex handles metadata not mrmc but maybe there is another setting.
Yeah, they're accessible if you use the native MrMC database or MySQL but not for Plex or Emby.

DocEagle
Posts: 13
Joined: 22 May 2018, 09:42

Re: 3.7 issues

Post by DocEagle » 19 Sep 2018, 12:29

Using the Ariana Skin I don‘t see my Favourites icon any more.
How do I get there resp. how to configure to get it onto the main screen again?

And another issue:
How do I find the option to search (filter) the libraries. Using Ariana I didn‘t find the option either.

buddyrich
Posts: 7
Joined: 06 Oct 2017, 12:32

Re: 3.7 issues

Post by buddyrich » 19 Sep 2018, 14:31

Back to my original problem.

Plex connection is no longer automatic on any skin (for GDM). This is once i set it up initially of course.

I have to enter and back out of media browser for it to detect that it is connected and for media items show up. I dont have to reenter anything it just doesnt refresh and show items until i change a screen.

There used to be a short delay but the connection was automatic (ie no user intervention) in 3.6.1 and items would show.

Is this intentional?

Only an issue when you first go in. If you background the app it stays connected.

Schweppy
Posts: 24
Joined: 24 Sep 2017, 11:06

Re: 3.7 issues

Post by Schweppy » 20 Sep 2018, 11:10

Same as above although it seems to take much longer than 3.6.1. Now around 40 seconds before Plex library shows.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests