1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

tvOS testing 2.8.0 (161122.409)

User avatar
timstephens24
Posts: 597
Joined: 09 Dec 2015, 22:43

Re: tvOS testing 2.8.0 (161122.409)

Post by timstephens24 » 22 Nov 2016, 14:25

amet wrote: @timstephens24
could you clarify please, is it playing behind the screensaver?
how do you start it? is item selected in a list and you hit play on remote ? if you could explain how I can reproduce, we have more chance of getting it fixed ... I found no issues testing now
Clarifying things has never been my strong suit :lol:

For selecting: I go to TV Shows, choose my Plex Library, then select the show, select the season, then select the episode. I have it set to prompt me what to do (Play, Show Information, More...), and I choose Play. Then I hit pause. Now I type up an email, do some things, etc. For this test I waited 5 minutes. Came back into the room and the screensaver was playing. Then I hit play on the Apple remote and the video starts playing, but the screensaver still plays in the foreground. Here's a video:

https://www.dropbox.com/s/4qy9ft3tf39s6 ... M.mov?dl=0

My settings for the screensaver:
Type: Aerial
Start After: 2 minutes
Show During Music and Podcasts: No

Also here's a log where I did it twice:
http://pastebin.com/NxWXVAsu
And another log:
http://pastebin.com/5yW7Fhrr

Also I've tested it out in 3 of my 5 rooms with Apple TVs. If I play a video in my living room where the Apple TV is hooked up to the TV, and from there a SPDIF connection to a soundbar, it works the way it should. If I play the video in my office or basement, where the Apple TV is hooked up to a receiver and then to the TV, this problem happens.

Edit to add: The logs are from an Apple TV with 10.1 beta on it, but the other Apple TVs that this was occurring on isn't running the beta.

cosmoxl
Posts: 1279
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 2.8.0 (161122.409)

Post by cosmoxl » 22 Nov 2016, 15:09

oh, another question. should VTB support hi10p h264?

Itzme1234
Posts: 264
Joined: 09 Dec 2015, 22:02

Re: tvOS testing 2.8.0 (161117.331)

Post by Itzme1234 » 22 Nov 2016, 15:16

Itzme1234 wrote:I'm not sure if this is an issue, but it seems that no matter where in MrMC I am when I exit the app, when I come back to the app I'm at Settings. I'd prefer to come in at movies, tv, or ideally where I left. Using the PMS as source.
Could be coincidence but I think I see some improvement with this issue. It seems to return to Movies (where I usually leave) more often than before.

User avatar
davilla
Team MrMC
Posts: 3378
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.0 (161122.409)

Post by davilla » 22 Nov 2016, 18:13

cosmoxl wrote:oh, another question. should VTB support hi10p h264?
possible but disabled right now.

User avatar
davilla
Team MrMC
Posts: 3378
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.0 (161122.409)

Post by davilla » 22 Nov 2016, 19:02

timstephens24 wrote:
amet wrote: @timstephens24
could you clarify please, is it playing behind the screensaver?
how do you start it? is item selected in a list and you hit play on remote ? if you could explain how I can reproduce, we have more chance of getting it fixed ... I found no issues testing now
Clarifying things has never been my strong suit :lol:

For selecting: I go to TV Shows, choose my Plex Library, then select the show, select the season, then select the episode. I have it set to prompt me what to do (Play, Show Information, More...), and I choose Play. Then I hit pause. Now I type up an email, do some things, etc. For this test I waited 5 minutes. Came back into the room and the screensaver was playing. Then I hit play on the Apple remote and the video starts playing, but the screensaver still plays in the foreground. Here's a video:

https://www.dropbox.com/s/4qy9ft3tf39s6 ... M.mov?dl=0

My settings for the screensaver:
Type: Aerial
Start After: 2 minutes
Show During Music and Podcasts: No

Also here's a log where I did it twice:
http://pastebin.com/NxWXVAsu
And another log:
http://pastebin.com/5yW7Fhrr

Also I've tested it out in 3 of my 5 rooms with Apple TVs. If I play a video in my living room where the Apple TV is hooked up to the TV, and from there a SPDIF connection to a soundbar, it works the way it should. If I play the video in my office or basement, where the Apple TV is hooked up to a receiver and then to the TV, this problem happens.

Edit to add: The logs are from an Apple TV with 10.1 beta on it, but the other Apple TVs that this was occurring on isn't running the beta.
humm, can't reproduce.

User avatar
amet
Team MrMC
Posts: 1995
Joined: 26 Oct 2015, 16:59

Re: tvOS testing 2.8.0 (161122.409)

Post by amet » 22 Nov 2016, 19:05

I cant reproduce either... I have ATV4 plugged into Harman receiver and on 2 different setups directly into TV... no issues here

cosmoxl
Posts: 1279
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 2.8.0 (161122.409)

Post by cosmoxl » 22 Nov 2016, 19:32

two time today I've had the screensaver come on while video was paused. both times it resumed as it should. I don't see a problem either.

User avatar
timstephens24
Posts: 597
Joined: 09 Dec 2015, 22:43

Re: tvOS testing 2.8.0 (161122.409)

Post by timstephens24 » 22 Nov 2016, 20:14

Well at least I have video proof I'm not crazy ha. Oh well.

User avatar
davilla
Team MrMC
Posts: 3378
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.0 (161122.409)

Post by davilla » 22 Nov 2016, 21:19

timstephens24 wrote:Well at least I have video proof I'm not crazy ha. Oh well.
how about a complete video, two, one showing you pausing, the other the resume. Both Amet and I have tried to reproduce but never fails to come out of screensaver. Hitting play bring it out of screensaver, a second play does the resume.

User avatar
timstephens24
Posts: 597
Joined: 09 Dec 2015, 22:43

Re: tvOS testing 2.8.0 (161122.409)

Post by timstephens24 » 22 Nov 2016, 23:28

As requested, this time the other TV...

https://www.dropbox.com/s/y3u7bp0qb9a8m ... p.mov?dl=0

Locked

Who is online

Users browsing this forum: No registered users and 8 guests