1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Testing MrMC 3.7.0 - [Invites Closed]

Old TestFlight threads
SUPERBIF
Posts: 131
Joined: 31 Mar 2016, 06:43

Re: Testing MrMC 3.7.0 - [Closed]

Post by SUPERBIF » 16 Jul 2018, 18:12

Hi just wanted to ask, how Come i now don't have that 3-4 seconds buffering when playing live tv. Ps. Thanks it's very nice.

User avatar
pecinko
Team MrMC
Posts: 197
Joined: 02 Dec 2015, 10:55

Re: Testing MrMC 3.7.0 - [Closed]

Post by pecinko » 16 Jul 2018, 20:09

Hitsville wrote:
16 Jul 2018, 17:50

Meanwhile the Shield has no dedicated play button.
User guide says it has play/pause button ^

Hitsville
Posts: 16
Joined: 21 May 2018, 10:54

Re: Testing MrMC 3.7.0 - [Closed]

Post by Hitsville » 16 Jul 2018, 20:30

pecinko wrote:
Hitsville wrote:
16 Jul 2018, 17:50

Meanwhile the Shield has no dedicated play button.
User guide says it has play/pause button ^
Yeah actually you're right.
There's a strip that runs down the Shield with a touch panel.
It needs a double tap but does indeed pause/play as I only just discovered.
Would be really cool if something could be done to bring the one click movie information page as it is with ATV.
I even tried to achieve it with my harmony remote and a sequence of key presses, however there's no way to learn a long press with a harmony remote.
Anyway maybe one for the future. Image

Anyway thanks for Ariana Pecinko. I'm totally hooked.


EDIT.... OK, this is longer an issue. I switched my harmony profile to Kodi instead of Nvidia Shield after I figured out I just needed to map a keyboard command for 'I'. So thats the harmony sorted.
However a few minutes ago it seems MrMC updated on the Shield. Suddenly it brings up the pre-play screen instead of auto-playing...So I guess this was already fixed but there was just a delay in the update coming through, which is probably what lead to the confusion.
Last edited by Hitsville on 17 Jul 2018, 19:45, edited 2 times in total.

jabohn
Posts: 369
Joined: 20 Nov 2015, 18:53

Re: Testing MrMC 3.7.0 - [Closed]

Post by jabohn » 16 Jul 2018, 23:46

davilla wrote:
16 Jul 2018, 13:23
(180716.143 @20180715-660b049)
FIX: HomeShelfJob: avoid using g_windowManager
FIX: XSP/json sorting by rating
FIX: no reason to check for opacity skin on startup anymore
FIX: plex, properly parse Continue Watching, we need to parse episode separately from Movie
CHG: remove CSettings::SETTING_SERVICES_UUID from NetworkServices, we try to set it too early in init process
FIX: plex: cleanup playback url
FIX: compiler warning
CHG: remove cpu/mem usage logging, not needed any more
No change. I still have no TV Shows or Movies sections.
https://pastebin.com/fRG8QKtk

Anything being done to look into this or should I try redoing everything? It would be nice to find out why it even happened.

User avatar
Montoya
Posts: 201
Joined: 27 Sep 2017, 22:46

Re: Testing MrMC 3.7.0 - [Closed]

Post by Montoya » 17 Jul 2018, 06:11

Feedback tvOS 11.4.1 Apple TV 4K (180716.143 @20180715-660b049)

MrMC Profile troubles (Opacity):
Still profile troubles with latest release. I suspect the profile log in screen at start of MrMC needs some investigating.

Situation now is that I now have set MrMC to load my master profile as default, because I can't startup my Emby, Plex, DVBLink and TVMosaic profiles anymore from profile login screen at boot MrmC and screen becomes black after trying to load a profile. Profiles that DO load (next to my Master profile) from button from bottom left within my Master profile is a profile which only uses the MrMC database for local content.

Debug log clean boot Apple TV 4K, with start MrMC directly into my Master profile:
https://pastebin.com/kc6LPFrq

Debug log trying to load Emby profile with button on bottom left from my Master profile:
https://pastebin.com/Htp9MwyH

Second log shows from 07:19:14 my attempt to load the Emby MrMC profile, with a black screen as result.

Reverted back to 180712.1150 and now with my new settings that I disabled the MrMC profile login screen, the trouble I had with no focus present in my Emby profile is gone. (viewtopic.php?f=10&t=4104&start=970#p19421)

For comparison debug log 180712.1150 (with setting profile login screen disabled) starting my Emby profile from Master profile:
https://pastebin.com/2g7rakV9
Last edited by Montoya on 17 Jul 2018, 06:40, edited 1 time in total.

Mitnick
Posts: 5
Joined: 06 May 2018, 17:02

Re: Testing MrMC 3.7.0 - [Closed]

Post by Mitnick » 17 Jul 2018, 06:37

Is there any Problem with google playstore?
In Playstore i can only find Version (180708.1602 @20180708-ea895b5).

User avatar
amet
Team MrMC
Posts: 2292
Joined: 26 Oct 2015, 16:59

Re: Testing MrMC 3.7.0 - [Closed]

Post by amet » 17 Jul 2018, 07:25

Montoya wrote:
17 Jul 2018, 06:11
Feedback tvOS 11.4.1 Apple TV 4K (180716.143 @20180715-660b049)

MrMC Profile troubles (Opacity):
Still profile troubles with latest release. I suspect the profile log in screen at start of MrMC needs some investigating.

Situation now is that I now have set MrMC to load my master profile as default, because I can't startup my Emby, Plex, DVBLink and TVMosaic profiles anymore from profile login screen at boot MrmC and screen becomes black after trying to load a profile. Profiles that DO load (next to my Master profile) from button from bottom left within my Master profile is a profile which only uses the MrMC database for local content.

Debug log clean boot Apple TV 4K, with start MrMC directly into my Master profile:
https://pastebin.com/kc6LPFrq

Debug log trying to load Emby profile with button on bottom left from my Master profile:
https://pastebin.com/Htp9MwyH

Second log shows from 07:19:14 my attempt to load the Emby MrMC profile, with a black screen as result.

Reverted back to 180712.1150 and now with my new settings that I disabled the MrMC profile login screen, the trouble I had with no focus present in my Emby profile is gone. (viewtopic.php?f=10&t=4104&start=970#p19421)

For comparison debug log 180712.1150 (with setting profile login screen disabled) starting my Emby profile from Master profile:
https://pastebin.com/2g7rakV9
To try and narrow it down, do you have the same issues if you disable UPNP?

User avatar
Montoya
Posts: 201
Joined: 27 Sep 2017, 22:46

Re: Testing MrMC 3.7.0 - [Closed]

Post by Montoya » 17 Jul 2018, 08:25

amet wrote:
17 Jul 2018, 07:25
Montoya wrote:
17 Jul 2018, 06:11
Feedback tvOS 11.4.1 Apple TV 4K (180716.143 @20180715-660b049)

MrMC Profile troubles (Opacity):
Still profile troubles with latest release. I suspect the profile log in screen at start of MrMC needs some investigating.

Situation now is that I now have set MrMC to load my master profile as default, because I can't startup my Emby, Plex, DVBLink and TVMosaic profiles anymore from profile login screen at boot MrmC and screen becomes black after trying to load a profile. Profiles that DO load (next to my Master profile) from button from bottom left within my Master profile is a profile which only uses the MrMC database for local content.

Debug log clean boot Apple TV 4K, with start MrMC directly into my Master profile:
https://pastebin.com/kc6LPFrq

Debug log trying to load Emby profile with button on bottom left from my Master profile:
https://pastebin.com/Htp9MwyH

Second log shows from 07:19:14 my attempt to load the Emby MrMC profile, with a black screen as result.

Reverted back to 180712.1150 and now with my new settings that I disabled the MrMC profile login screen, the trouble I had with no focus present in my Emby profile is gone. (viewtopic.php?f=10&t=4104&start=970#p19421)

For comparison debug log 180712.1150 (with setting profile login screen disabled) starting my Emby profile from Master profile:
https://pastebin.com/2g7rakV9
To try and narrow it down, do you have the same issues if you disable UPNP?
I checked all my UPNP/DLNA settings in Settings>Services, but for all my profiles, nothing is selected there ?

Where are the UPNP settings in MrMC, you want me to disable or which xml config files do you want me to check or send to you ?

TheLegendOfMart
Posts: 3
Joined: 19 May 2018, 14:25

Re: Testing MrMC 3.7.0 - [Closed]

Post by TheLegendOfMart » 17 Jul 2018, 16:06

On 3.6.2 I was able to delete network share files fine. Upgraded to 3.7.0 and now I can't. There doesn't seem to be a reason in the log file other than

17:05:09.159 T:169552082160 DEBUG: ------ Window Deinit (DialogYesNo.xml) ------
17:05:09.164 T:169552082160 WARNING: Delete: Can't access file "/storage/DESKTOP-FE9CFI3/Videos/Youtube/test.mp4"
17:05:09.164 T:169552082160 ERROR: Delete - Error deleting file /storage/DESKTOP-FE9CFI3/Videos/Youtube/test.mp4

It can play the file but can't delete it. Nothing has changed other than going from 3.6.2 to 3.7.0

*edit*

I mounted SMB via MRMC instead of using Shield OS level SMB Mount and I can now delete files.

jabohn
Posts: 369
Joined: 20 Nov 2015, 18:53

Re: Testing MrMC 3.7.0 - [Closed]

Post by jabohn » 17 Jul 2018, 23:59

jabohn wrote:
14 Jul 2018, 01:03
Today, the TV Shows and Movies sections disappeared from MrMC. They're enabled in the skin (Opacity) but all that shows up on the main screen is Media Sources. The sources are still there as well I can browse my SMB share from there but my library is otherwise gone. I tried a different skin, going back to the previous build, restarting my AppleTV. Nothing worked.

Here is the log:
https://pastebin.com/9MjBNvhb
Is anyone looking into this? I can't even update the library. Choosing Update Library under sources does nothing - the text just flickers for a second and that's all.

Locked

Who is online

Users browsing this forum: Google [Bot] and 2 guests