1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Testing MrMC 3.6.1

Old TestFlight threads
Locked
User avatar
Montoya
Posts: 165
Joined: 27 Sep 2017, 22:46

Re: Testing MrMC 3.6.1

Post by Montoya » 11 Apr 2018, 21:30

Same issues I posted earlier:
Montoya wrote:
09 Apr 2018, 21:46
Symptoms of that not playing recording:
- play symbol appears in front of recording name, while no picture is shown (so MrMC stays in recordings list)
- webserver remote: shows recording playing, because I see its playtime running in remote
- webserver log: when scrolling in active log, the webserver disconnects/reconnects/connects, but can't copy log to clipboard
All recordings have same media info, because they are from same source.

Not working in 3.6.1:
ABBC3_SPOILER_SHOW
Working in 3.6.1:
ABBC3_SPOILER_SHOW
As you can see media info is the same regarding codecs, but I suspect the long filenames is an issue in 3.6.1, while 3.6.0 can handle the long filename. The SMB share from my DVBLink recordings is an USB mounted external drive on my Windows 10 Pro system.

User avatar
davilla
Team MrMC
Posts: 3516
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.6.1

Post by davilla » 11 Apr 2018, 21:48

Did these issues start with (180331.2042 @20180331-6d1baac) or appeared later in the 3.6.1 testflight series ?

User avatar
Montoya
Posts: 165
Joined: 27 Sep 2017, 22:46

Re: Testing MrMC 3.6.1

Post by Montoya » 11 Apr 2018, 22:05

davilla wrote:
11 Apr 2018, 21:48
Did these issues start with (180331.2042 @20180331-6d1baac) or appeared later in the 3.6.1 testflight series ?
Tested some builds by playing the recordings file directly from the mounted share and not by playing with the PVR >

OK:
180331.2042 @20180331-6d1baac

Not OK:
180405.248
180405.1501
180406.738
180406.1658

So it seems that all builds after 180331.2042 are producing my issue.

cosmoxl
Posts: 1374
Joined: 12 Dec 2015, 14:16

Re: Testing MrMC 3.6.1

Post by cosmoxl » 11 Apr 2018, 22:53

As I watched a show today I had a few times problems resuming after a lengthy pause, where screensaver has been on for a while. I also wonder if long enough that the network hdd storing the files goes to sleep and that's the problem?

Upon resuming I hear audio but video is still. Sometimes skipping back will get it going again. Sometimes the only thing to do is stop playback and restart.

https://paste2.org/jyn6fWN9

That log is around the time of one of the instances.

cosmoxl
Posts: 1374
Joined: 12 Dec 2015, 14:16

Re: Testing MrMC 3.6.1

Post by cosmoxl » 11 Apr 2018, 23:19

I'm also still getting rare crash to tvOS home screen when a video ends, with MrMC old log not really helpful at all.

https://paste2.org/aybaCGBD

User avatar
davilla
Team MrMC
Posts: 3516
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.6.1

Post by davilla » 11 Apr 2018, 23:25

cosmoxl wrote:
11 Apr 2018, 22:53
As I watched a show today I had a few times problems resuming after a lengthy pause, where screensaver has been on for a while. I also wonder if long enough that the network hdd storing the files goes to sleep and that's the problem?

Upon resuming I hear audio but video is still. Sometimes skipping back will get it going again. Sometimes the only thing to do is stop playback and restart.

https://paste2.org/jyn6fWN9

That log is around the time of one of the instances.
17:46:41 T:6099136512 INFO: CDVDPlayerVideo - Stillframe left, switching to normal playback
17:46:41 T:6099136512 DEBUG: CDVDPlayerVideo::CalcDropRequirement - hurry: 0
17:47:17 T:6097416192 DEBUG: Previous line repeats 875 times.

video seems to be waiting to sync with audio

User avatar
davilla
Team MrMC
Posts: 3516
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.6.1

Post by davilla » 11 Apr 2018, 23:26

cosmoxl wrote:
11 Apr 2018, 23:19
I'm also still getting rare crash to tvOS home screen when a video ends, with MrMC old log not really helpful at all.

https://paste2.org/aybaCGBD
would be helpful to know what you are doing :) dvblink, plex client, plex addon, etc.

cosmoxl
Posts: 1374
Joined: 12 Dec 2015, 14:16

Re: Testing MrMC 3.6.1

Post by cosmoxl » 11 Apr 2018, 23:36

davilla wrote:
11 Apr 2018, 23:26
cosmoxl wrote:
11 Apr 2018, 23:19
I'm also still getting rare crash to tvOS home screen when a video ends, with MrMC old log not really helpful at all.

https://paste2.org/aybaCGBD
would be helpful to know what you are doing :) dvblink, plex client, plex addon, etc.
The log doesn't say? 8-) Just native plex client. I let the video go until it naturally stopped at the end. Then the next thing I hear is a tvOS sound of the app exiting.

cosmoxl
Posts: 1374
Joined: 12 Dec 2015, 14:16

Re: Testing MrMC 3.6.1

Post by cosmoxl » 11 Apr 2018, 23:37

davilla wrote:
11 Apr 2018, 23:25
cosmoxl wrote:
11 Apr 2018, 22:53
As I watched a show today I had a few times problems resuming after a lengthy pause, where screensaver has been on for a while. I also wonder if long enough that the network hdd storing the files goes to sleep and that's the problem?

Upon resuming I hear audio but video is still. Sometimes skipping back will get it going again. Sometimes the only thing to do is stop playback and restart.

https://paste2.org/jyn6fWN9

That log is around the time of one of the instances.
17:46:41 T:6099136512 INFO: CDVDPlayerVideo - Stillframe left, switching to normal playback
17:46:41 T:6099136512 DEBUG: CDVDPlayerVideo::CalcDropRequirement - hurry: 0
17:47:17 T:6097416192 DEBUG: Previous line repeats 875 times.

video seems to be waiting to sync with audio
Ok, just testing you. I knew it all along. ;)

User avatar
davilla
Team MrMC
Posts: 3516
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.6.1

Post by davilla » 11 Apr 2018, 23:41

cosmoxl wrote:
11 Apr 2018, 23:36
davilla wrote:
11 Apr 2018, 23:26
cosmoxl wrote:
11 Apr 2018, 23:19
I'm also still getting rare crash to tvOS home screen when a video ends, with MrMC old log not really helpful at all.

https://paste2.org/aybaCGBD
would be helpful to know what you are doing :) dvblink, plex client, plex addon, etc.
The log doesn't say? 8-) Just native plex client. I let the video go until it naturally stopped at the end. Then the next thing I hear is a tvOS sound of the app exiting.
If I stare really hard at the log, and untangle everything that is going on, yes but please make our life easier :)

Locked

Who is online

Users browsing this forum: No registered users and 4 guests