1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Testing MrMC 3.7.0 - [Invites Closed]

Old TestFlight threads
Locked
User avatar
amet
Team MrMC
Posts: 2285
Joined: 26 Oct 2015, 16:59

Re: Testing MrMC 3.7.0

Post by amet » 10 Jul 2018, 19:58

Montoya wrote:
09 Jul 2018, 19:21
amet wrote:
09 Jul 2018, 18:31
Montoya wrote:
09 Jul 2018, 18:08

Don't know if above was done for this:

Issue is still present on tvOS 11.4.1 and latest Testflight. Issue is only present when in PVR mode (DVBLink/TVMosaic), not in other modes, like Movies from MrMC lib with local SMB shares or Emby Client service. In there, set skip step time, is followed on Logitech Harmony Elite.
And with Siri remote it’s working ok?
Yes, with Siri remote all is working fine in PVR mode and other modes.

When skipping FW/BW with Logitec Elite remote, one keypress FW/BW when skipping FW/BW is done twice (see that on OSD) and it happens only in PVR mode.

To help you guys with more information, I just activated Siri Expert mode in my MrMC PVR profiles and with that setting, the issue with double skip step time with one press on Logitech Elite remote, does NOT occur.
Should be fixed for next TF, please check it

User avatar
Montoya
Posts: 201
Joined: 27 Sep 2017, 22:46

Re: Testing MrMC 3.7.0

Post by Montoya » 10 Jul 2018, 20:45

amet wrote:
10 Jul 2018, 19:58
Should be fixed for next TF, please check it
Will do, thanks :)

User avatar
amet
Team MrMC
Posts: 2285
Joined: 26 Oct 2015, 16:59

Re: Testing MrMC 3.7.0

Post by amet » 10 Jul 2018, 21:45

sdsnyr94 wrote:
10 Jul 2018, 19:40
Issue with Hue integration - Nvidia Shield, but appears to affect the ATV 4K also.

I've been really busy with work, and not home much. A couple of nights ago I went to put on a movie, and one of my 2 Hue bulbs would not dim.

I've tried everything I can think of (Everything works fine from the Hue app on my phone) - and after disassociating and reconnecting the Bridge, now neither of the bulbs respond.

At some point during the week, I forget which day, I had a power outage at the house that caused all of my devices to reboot. It is possible that the Hue bridge pulled an update that I am not aware of when it rebooted. It did retain the same IP address, that part I'm sure of.

Any way that I can just 'start over' with the Hue settings? I've reset that screen to defaults, but that didn't help. Again, the bulbs respond fine to the Hue app and to Google Home.

On the ATV 4k, if I attempt to play a movie with Hue enabled, it crashes to home screen. This previously worked fine (I moved it to another room prior to all of this, but used it to test to make sure it wasn't just a Shield issue).

I've never really looked into how to retrieve logs from the Shield or ATV 4k... can someone point me in the right direction so that I can pull some logs?

Thanks.
debuglog has all the info

Mitnick
Posts: 5
Joined: 06 May 2018, 17:02

Re: Testing MrMC 3.7.0

Post by Mitnick » 11 Jul 2018, 05:47

The Last Builds losing the Settings, after restart my Android TV runs MrMC with stock Settings.

TheLegendOfMart
Posts: 3
Joined: 19 May 2018, 14:25

Re: Testing MrMC 3.7.0

Post by TheLegendOfMart » 11 Jul 2018, 19:16

Just been accepted into the program. I am using Nvidia Shield and it just updated to 3.7.0. When I ran the app it asked for permissions to access files and then dumped me back at the home menu.

Uninstalled it and reinstalled it and when I press the button it starts to load then crashes back to home screen.

I am running first gen Shield and the latest Oreo Nvidia Experience.

nulls212
Posts: 2
Joined: 10 Jul 2018, 01:29

Re: Testing MrMC 3.7.0

Post by nulls212 » 11 Jul 2018, 22:48

Assuming my request gets accepted, I intend on testing this on the new NZ/AU version of the Shield TV. Has anyone in New Zealand or Australia reported any issues specific to the new Shield TV hardware?

User avatar
amet
Team MrMC
Posts: 2285
Joined: 26 Oct 2015, 16:59

Re: Testing MrMC 3.7.0

Post by amet » 12 Jul 2018, 04:40

nulls212 wrote:
11 Jul 2018, 22:48
Assuming my request gets accepted, I intend on testing this on the new NZ/AU version of the Shield TV. Has anyone in New Zealand or Australia reported any issues specific to the new Shield TV hardware?
If 3.6.2 is working for you, 3.7.0 beta will work for sure.

BigTulsa
Posts: 9
Joined: 22 May 2018, 18:13

Re: Testing MrMC 3.7.0

Post by BigTulsa » 12 Jul 2018, 06:07

TheLegendOfMart wrote:
11 Jul 2018, 19:16
Just been accepted into the program. I am using Nvidia Shield and it just updated to 3.7.0. When I ran the app it asked for permissions to access files and then dumped me back at the home menu.

Uninstalled it and reinstalled it and when I press the button it starts to load then crashes back to home screen.

I am running first gen Shield and the latest Oreo Nvidia Experience.
Mine is doing this as well (Shield 2017 with Oreo now) but it's sporadic. I can watch it for hours with nothing wrong, and just now it's been dumping me back to the app home without notice. Sometimes I'm not watching anything and just on the home screen, sometimes it dumps me in the middle of watching something. I have MRMC on two different Shields but just one am I using for testing. The other one is rock solid.

I will note that I am using a settings file that allows both of the shields to access a common userdata directory to get favorites and playlists from one location using an NFS share on my Synology NAS

Here's the content of it:

Code: Select all

00:59:10.560 T:182489408752  NOTICE: Contents of special://profile/advancedsettings.xml are...
                                            <advancedsettings>
                                              <pathsubstitution>
                                                <substitute>
                                                  <from>special://profile/favourites.xml</from>
                                                  <to>nfs://10.1.10.102/volume1/common/spmcprofile/favourites.xml</to>
                                                </substitute>
                                                <substitute>
                                                  <from>special://profile/mediasources.xml</from>
                                                  <to>nfs://10.1.10.102/volume1/common/spmcprofile/userdata/mediasources.xml</to>
                                                </substitute>
                                                <substitute>
                                                  <from>special://profile/playlists/</from>
                                                  <to>nfs://10.1.10.102/volume1/common/spmcprofile/playlists/</to>
                                                </substitute>
                                                <substitute>
                                                  <from>special://profile/sources.xml</from>
                                                  <to>nfs://10.1.10.102/volume1/common/spmcprofile/userdata/sources.xml</to>
                                                </substitute>
                                              </pathsubstitution>
                                            </advancedsettings>

User avatar
davilla
Team MrMC
Posts: 3661
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.7.0

Post by davilla » 12 Jul 2018, 12:33

Amazon Live App Testing for v3.7.0 is out.

Remember, if you opt out of Amazon emails, you will NOT receive the invite. We have 8 users that are flagged as opt-out. What would be nice is to get the actual list but we don't have a clue which 8.

User avatar
davilla
Team MrMC
Posts: 3661
Joined: 26 Oct 2015, 17:01

Re: Testing MrMC 3.7.0

Post by davilla » 12 Jul 2018, 14:18

(180712.1150 @"20180711-af3b320)

FIX: compiler warning
CHG: remove cpu/mem usage logging, not needed any more
CHG: if user press "play", assume he wants to play...
CHGL set default select action to “show info”
CHG: if user press "play", assume he wants to play...
FIX: [droid] better audio devices logging
FIX: tvOS, check for hasPlayerProgressScrubbing before sending IR taps
FIX: allow modal dialogs to create uiviews for focus, else we bounce out on menu
ADD: ios, monitor hardware volume keys

Locked

Who is online

Users browsing this forum: No registered users and 7 guests