1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Search found 31 matches

by spmcewen
20 Feb 2018, 01:40
Forum: tvOS - AppleTV 4/4K
Topic: failed playback with 3.5
Replies: 11
Views: 2488

Re: failed playback with 3.5

As a last resort I just deleted the app and reinstalled. And now everything works again. I'm wondering if something I had set prior to the 3.5 update messed something up. I think it's strange that all my clients - Apple TV 4k, Apple TV 4, and my iPad all stopped working after the update. Kind of a p...
by spmcewen
19 Feb 2018, 17:25
Forum: tvOS - AppleTV 4/4K
Topic: failed playback with 3.5
Replies: 11
Views: 2488

Re: failed playback with 3.5

Correct, I just confirmed that Plex is doing Direct Play - No transcoding
by spmcewen
19 Feb 2018, 15:44
Forum: tvOS - AppleTV 4/4K
Topic: failed playback with 3.5
Replies: 11
Views: 2488

Re: failed playback with 3.5

The same videos have the same problem with MrMC on my iPad too. I also noticed that the deinterlace option in settings during video playback is disabled and set to off. I was thinking maybe a Plex update broke compatibility, but I tried with another Plex server that was on a slightly older build and...
by spmcewen
19 Feb 2018, 15:35
Forum: tvOS - AppleTV 4/4K
Topic: failed playback with 3.5
Replies: 11
Views: 2488

Re: failed playback with 3.5

Allow hardware acceleration for VideoToolbox and AVFoundation are both checked in settings->video->acceleration.
by spmcewen
19 Feb 2018, 13:20
Forum: tvOS - AppleTV 4/4K
Topic: failed playback with 3.5
Replies: 11
Views: 2488

Re: failed playback with 3.5

Just want to provide a little more info. This is happening with both my Apple TV 4k and Apple TV 4. If you want to see another debug log let me know. The problems seems to be wit any h.264 or h.265 content. MPEG2 recordings from Plex DVR are also working correctly.
by spmcewen
19 Feb 2018, 03:27
Forum: tvOS - AppleTV 4/4K
Topic: failed playback with 3.5
Replies: 11
Views: 2488

Re: failed playback with 3.5

Yes. I’m pretty sure I didn’t change anything prior to it breaking. I tried turning the display frame rate match off and it still does the same thing.
by spmcewen
19 Feb 2018, 01:34
Forum: tvOS - AppleTV 4/4K
Topic: failed playback with 3.5
Replies: 11
Views: 2488

failed playback with 3.5

I'm using Plex as my backend and videos that worked fine previously suddenly do not play. I get either a black or screen with a single solid color on it. Debug log is here: https://pastebin.com/LLufA3hC

Live TV and recordings with the MythTV backend seems to still work
by spmcewen
04 Feb 2018, 21:23
Forum: tvOS - AppleTV 4/4K
Topic: flickering playback of live tv
Replies: 8
Views: 1648

Re: flickering playback of live tv

cosmoxl wrote:
04 Feb 2018, 21:00
I bet Davilla will want a sample.
I uploaded the clip I was testing with here: https://www.dropbox.com/s/3hlqdnlqqh2be ... 51.ts?dl=0
by spmcewen
04 Feb 2018, 20:15
Forum: tvOS - AppleTV 4/4K
Topic: flickering playback of live tv
Replies: 8
Views: 1648

Re: flickering playback of live tv

Ah ha! If I set deinterlace video to on instead of auto, and leave the method to auto the flickering issue goes away.
by spmcewen
04 Feb 2018, 19:23
Forum: tvOS - AppleTV 4/4K
Topic: flickering playback of live tv
Replies: 8
Views: 1648

Re: flickering playback of live tv

Deinterlace video and deinterlace method are both set to auto on all devices.