1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

Search found 5 matches

by punking
26 Apr 2018, 13:52
Forum: News
Topic: Future Skin Support
Replies: 140
Views: 38261

Re: Future Skin Support

Arctic Zephyr and the LazyTV addon are the only reason I ever go back to Kodi....It'd be great if MrMc could bring those in.
by punking
05 Apr 2018, 02:20
Forum: tvOS - AppleTV 4/4K
Topic: Time wrong by 4 hours
Replies: 2
Views: 222

Re: Time wrong by 4 hours

TvOS is set up to use time zone New York and set automatically is on (but makes no difference if it’s off). I seem to have fixed it... somehow. I turned “set automatically” to off. Changed my time zone to San Diego (random choice), and restarted the AppleTV. Went into MrMc and it now had my correct ...
by punking
03 Apr 2018, 23:34
Forum: tvOS - AppleTV 4/4K
Topic: Time wrong by 4 hours
Replies: 2
Views: 222

Time wrong by 4 hours

Hi

I know this must be something simple but I can’t find the solution. The clock in this app is ahead by 4 hours. My AppleTV is set to the right region.

In MrMC the international settings are US language, Region USA.

I don’t have this issue with the non 4k AppleTV and it’s really puzzling me.
by punking
01 Apr 2018, 16:19
Forum: Requests
Topic: Feature Request
Replies: 8
Views: 675

Re: Feature Request

I'd like to see the LazyTV add-on incorporated into MrMC. It's a fun way of making an evening of TV and film.

https://kodi.wiki/view/Add-on:LazyTV
by punking
08 Jun 2017, 22:37
Forum: tvOS - AppleTV 4/4K
Topic: Library not updating after 3.0.4 update on last TvOs
Replies: 19
Views: 2838

Re: Library not updating after 3.0.4 update on last TvOs

This is happening to me to. It was grabbing movie information just fine up until a few days ago, but now it's not doing it.

The TV database is working fine though.